x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

ERROR: BUILD FAILED code: -1073741819

Last monday, the 19th, I was able to package my game and release it with little issue.

Tried to make a release since last night, but now I'm get a BUILD FAILED.

I discovered the issue when I packaged the game "Successfully" but when I launched the game, it thinks for a bit, then nothing opens. The Standalone game works in editor, but then I tried to launch the game on my device (My windows PC) and its giving me a strange error which I cannot decipher like previous errors.

I'm able to build and package a new project in 4.7 no problem.

I've tried making a new project that successfully builds then copy over the files in my content folder from the other folder. Build fails again.

I've copied my project then started deleting files without setting off errors. I even tried deleting all the files in the content folder and creating an empty map. Build fails again.

The game isn't C++ so I know that all the other questions on AnswerHub do not pertain to solving my issue.

So, i'm stuck with a broken game that I can not release on my deadline. I tried everything from deleting the intermediate, saved and config folder. Nothing. Build fails.

I attached my log "edited with certain words removed due to language and graphic nature". If you see a file name with random symbols, its a word I think would be presentable here.

Looking forward to an assist.

link text

Product Version: Not Selected
Tags:
failedoutput.txt (756.9 kB)
more ▼

asked Jan 28 '15 at 08:47 AM in Packaging & Deployment

avatar image

sbnewsom
59 8 12 16

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Well today is a good day! Three days of debugging and here I come bearing good news. I would like a moderator or administrator to file this under Bug Reporting.

I can write a preface to how I found this but its completely irrelevant now that I found issue. Turns out, the Splash image was causing the problems. Attached is the image used in this folder. You can dissect it if you want to see if it was a compression issue on my end. Nonetheless, the image hasn't changed over many packaged demos I have released.

Upon deletion, the build will still fail. This was a strange occurrence, because now after going through this whole process, just deleting the image solved the problem. Before I had to delete the Intermediate and Saved folder to fix it.

Anyways, the solution was deleting the Splash image. Hopefully this can assist the programmers in fixing some crazy random bugs I've never seen discussed before.

I zipped the file in case AnswerHub compresses images in whatever way.

link text

PS: I'm curious, has this ticket been solved before or is this something completely new that has spawned in 4.7 Preview 4?

splash.zip (55.6 kB)
more ▼

answered Jan 29 '15 at 08:37 AM

avatar image

sbnewsom
59 8 12 16

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question