x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Post processing not working ecxept ambient occlusion

I enabled any effect in the project settings, viewport setting, camera and post processing volume. but I can only see ambient occlusion.

Product Version: Not Selected
Tags:
more ▼

asked Feb 01 '15 at 04:19 PM in Rendering

avatar image

Viewtron
110 9 12 12

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

I found it, I disabled Mobile HDR in the Project Settings, enabled it now it's working again.

more ▼

answered Feb 03 '15 at 06:44 PM

avatar image

Viewtron
110 9 12 12

(comments are locked)
10|2000 characters needed characters left

Hey Viewtron,

There are a few places you can check to make sure your post process settings are being implemented correctly.

Firstly, click on the 'Post Process Volume' in your scene. To have your post processing affect your entire scene without adjusting its physical size, you need to check the 'Unbound' option.

Unbound Post Process Volume

alt text

Next double check the settings within your 'Post Process Volume' that you wish to see, are also enabled.

Secondly, check your 'Engine Scalability Settings' to make sure your 'Post Process Effects' are set to 'High' or 'Epic'.

A third solution would also be to check your 'Project Settings' within the 'Rendering' section. Use the image below as reference for where to find these default settings.

Default Post Process Settings

alt text

Hopefully one of these suggestions resolves your issue, but if you are still having trouble seeing some of your Post Processing Effects let us know and we can troubleshoot a bit more.

Cheers,

Andrew Hurley

more ▼

answered Feb 03 '15 at 06:32 PM

avatar image CharlieTheTall Jul 27 '18 at 01:39 AM

So helpful! For some reason my PP setting had set itself to Low while everything else was set to Epic. I was pulling my hair out for days! Thanks!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question