x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Package WindowsNoEditor Promoted 245512 - Render Error

Hey

When I start my game or launch it I get following error

alt text

PIE works fine. I can't really find anything that points me into the right direction to get my package working.

I tested it with a blank project and that seems to work, so I probably have something done within my project since the last change list, where everything worked out fine. I put a lot of things since than into code, some UFUNCTION and UPROPERTY that either expose some Variables, and some Sweep methods. But from top of my head I really can't understand how this is such an impact. I also tested it on another computer which presents me with the same result.

Hope someone can help or point me into he right direction where I can iterate through would be awesome than at the moment I just trial and error through either removing stuff to see where the error comes from.

I will attach the project as soon as it is uploaded.

Thanks a lot

Product Version: Not Selected
Tags:
more ▼

asked Feb 02 '15 at 01:34 PM in Packaging & Deployment

avatar image

Martin Egger
388 17 10 29

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I resolved the problem after two days of going through everything. In the end it was one particular map, where two static meshes had two different Materials that somehow caused this. I changed both materials for the time being to at least make my packages playable.

Anyway, this was awesome :p.

more ▼

answered Feb 03 '15 at 12:17 AM

avatar image

Martin Egger
388 17 10 29

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question