x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Problem Launching 4.6.1

I'm having a problem starting 4.6.1, I just updated it from 4.6 (Which worked, i can still get into my old projects for 4.6)

When i hit Launch on the "Epic Games Launcher" The button it does absolutely nothing, other than go a slight darker shade of orange.

Anyone else having this problem or is there a fix?

I've tried running repair multiple times, it gets to 100% without problem. Keep in mind, this problem is happening for all the Orange-ish colored buttons on the launcher. I can't hit "Create Project", or any other of the drop downs, from the library, i can't hit launch.

I'm not sure what is happening, any insight would be great.

Product Version: Not Selected
Tags:
more ▼

asked Feb 03 '15 at 08:38 AM in Installation & Setup

avatar image

Diizane
1 1 2

avatar image Diizane Feb 03 '15 at 08:53 AM

Keep in mind, i'm on a Mac. Specs are as followed

15-inch: 2.5GHz with Retina display Specifications

 2.5GHz quad-core Intel Core i7
 Turbo Boost up to 3.7GHz
 16GB 1600MHz memory
 512GB PCIe-based flash storage 1
 Intel Iris Pro Graphics
 NVIDIA GeForce GT 750M with 2GB GDDR5 memory
 Built-in battery (8 hours)2
avatar image TJ V ♦♦ STAFF Feb 03 '15 at 08:20 PM

Hi Dizane,

First off, you said you ran a repair. Are you talking about the Verify feature in the engine dropdown? If not, give that a try.

alt text

Next, try running 4.6.1 directly from the .exe file. Let me know if it runs directly from there.

Then post your Log files. Look at the 'Launcher Fails to Load or Crashes on Load' section of this link.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#The_Launcher_fails_to_load.2C_or_crashes_on_load

launcherverify.jpg (18.1 kB)
avatar image Diizane Feb 04 '15 at 09:44 AM

The repair i mentioned is the Verify you have shown.

Shortly after i posted the main question, i added that i am currently running on a mac, 'exe' isn't a format file i can open.

avatar image TJ V ♦♦ STAFF Feb 04 '15 at 06:54 PM

Sorry about that, the file extension on Mac will be .app

This is the default location, yours may be a bit different.

/Users/Shared/UnrealEngine/4.6/Engine/Binaries/Mac

You are looking for UE4Editor.app

avatar image Diizane Feb 05 '15 at 10:32 AM

TJ, I found and opened UE4Editor.app and that works. Although it opens 4.6.0 When in the launcher it was updated to 4.6.1 Is that the problem ?

avatar image TJ V ♦♦ STAFF Feb 05 '15 at 02:30 PM

That makes me think that something may have gone wrong during the update process. The fix maybe just to remove that engine version and re-install it.

If you aren't comfortable doing that just yet, then we will need your 'Verbose' logs to find out for sure. If you follow the link that I gave you, go to the "None of the Above Helped - Getting Verbose Logs" section and follow the 10 steps to get the logs.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Dizane,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please follow the 10 steps at the bottom of the page to find your 'Verbose Logs' and post them here. They will help us track down the issue.

Cheers,

TJ

more ▼

answered Feb 11 '15 at 06:52 PM

avatar image

TJ V ♦♦ STAFF
41k 1009 183 494

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question