x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Import from 3ds Max 2015 weird uv's.

When i import any model from 3ds Max 2015, i always seem to get issues, i have tried saving as 2013 and 2014 compatibility .fbx files, both give same results.

Any ideas?

alt text

Product Version: Not Selected
Tags:
tt_fbx.jpg (304.3 kB)
more ▼

asked Feb 05 '15 at 07:54 PM in Bug Reports

avatar image

hobbitjack
13 2 3 5

avatar image JamesSF69 Feb 24 '15 at 10:13 PM

Having major Issues with FBX exporting in 3DS MAX. I tried every setting and even tried using scripts etc. to no avail. there was something that kept screwing up my UVs. I Finally ended up exporting the mesh as an .obj, then starting a new file and importing the .obj back into 3DS Max, cause I "needed" to vertex paint a weightmap on the mesh and obj does NOT write this information. Then exporting as an FBX 2013 it seemed to work now. Haven't checked for the weightmap yet, but I'm happy I just got the mesh to import correctly into UE4

avatar image Luos Feb 24 '15 at 10:26 PM

This seems to be a problem with 3dsmax 2015 instead of UE4. Many people have this problem, one of my friends solved it by a clean 3dsmax reinstall. I luckily dont experience any problems myself with this version of 3dsmax.

avatar image Missu Mar 16 '15 at 05:41 AM

Use fbx 2012 version

avatar image JamesSF69 Mar 16 '15 at 11:52 AM

Neither of those solutions worked for me. Tried mesh/poly/collapse...nada 2012, also the same issue. Autodesk needs to look into this I'm guessing. I have no issues with any other program exporting rotated UV's when exporting an FBX

avatar image Sefyra Mar 15 '15 at 04:22 PM

I had the same problem and I googled it. More people than just UE4 users are experiencing the same thing. What works is to just put an "Edit Mesh" modifier on top of the stack and export. It works every time for me now.

avatar image Fabien_3D_Artist Mar 23 '15 at 04:49 PM

Hello I have got the same problem, I also use 3ds max 2015. Everything was working fine, and then like that I have got wrong UV. I used the solution from Sefyra (Thanks Guy's !!!) add an "Edit Mesh" (doesn't work with "Edit Poly"). So Here my answer +1 to Sefyra USE "EDIT MESH" on top. It worked for me. Thanks

avatar image Missu Mar 16 '15 at 07:24 PM

When you import a model, in the import dialog have a checkbox named....create uv or something like that...try uncheck it

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

4 answers: sort voted first

Ok I was having the same issue as well. Using 3DS Max 2016. Was getting uv channels broken, being deleted, replaced, etc. I tried everything you guys have listed on the forums and it turns out switching the export options from binary to ascii helped.

alt text

more ▼

answered Oct 06 '15 at 11:48 PM

avatar image

jessemoody
21

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I'll answer again since I just realized my first answer ended up as a comment to the question.

There is no need to fiddle with the export settings on anything. The ONLY thing you need is an Edit Mesh (not Edit Poly) on the top of the stack before you export.

more ▼

answered May 16 '15 at 01:36 PM

avatar image

Sefyra
36 1 2 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hello hobbitjack,

I noticed you have not responded to any of the comments posted here by other users and just wanted to check to see if you still needed some assistance, or if you managed to get your model to import correctly?

Cheers,

Andrew Hurley

more ▼

answered Mar 16 '15 at 10:09 PM

avatar image JamesSF69 Mar 16 '15 at 10:22 PM

Tried the checkbox thing also. no go. For what I'm doing at the moment I can just export an obj file. I haven't' tried to see if this issue is in Maya also. But Autodesk REALLY needs to fix this, as FBX is a very popular file import/export Meaning that I've tried importing the FBX from 3ds Max into other programs with the same weird UV rotation issue

avatar image AndrewHurley Mar 17 '15 at 06:57 PM

Hello JamesSF69,

If you would like and are comfortable with the idea, you can send me the .FBX file you are having problems with and I can test this on my end. Let me know if you would like to do so and I can give you directions on how to get the file to my workstation.

Cheers,

Andrew Hurley

avatar image JamesSF69 Mar 18 '15 at 02:41 AM

Very kind of you to offer. Thanks. If in the future I do need that, I might just take you up on it. But as stated, I'm getting by with saving as an obj for now as I'm not dealing with anything like animations or bones or vertex maps etc... for now ;-)

avatar image hobbitjack Apr 08 '15 at 05:36 PM

Hi Andrew,

I seem to have gotten round it for now by using a mixture of the suggested fixes.

Cheers,

Jack.

avatar image Aten May 15 '15 at 09:11 AM

Try turning off preserve edge orientation...Not the best fix but it seemed to work for me

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

You can just add an STL check on top of the mesh before exporting. Fixes the problem. Its not the actual UV's its a normal's problem with the 3ds max 2015 service pack. I don't think they will fix it since 2016 is already released.

more ▼

answered Jun 04 '15 at 03:42 PM

avatar image

ik3ds
1 1 3 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question