x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Bug report: wonky menus in 4.7 p7

When I hover the menus above the scene preview / viewport the submenu appears way out of place. Mac OSX Yosemite.

To reproduce, open the editor on a smaller screen (retina 15"), and then move it to a larger 25" traditional resolution, menus are OK in original screen where application opens, but are out of place on the new screen where the editor has been moved.

Also, when opening the editor on the large screen, the menus are still off if the 15 retina display is also present. Or the perhaps the launcher started on the smaller display and then a combination of moving the project list window to the larger screen in order to try to fix the menu issue still didn't fix it. (I have not tried every possible combination, for example I have tried closing my smaller screen and only having the large screen open to prevent this issue).

alt text

Product Version: Not Selected
Tags:
more ▼

asked Feb 13 '15 at 01:57 PM in Bug Reports

avatar image

vbs
31 3 8 12

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi vbs,

I've reported this as a bug recorded as JIRA [UE-9848]. If this issue is resolved an update will be added to this post.

Thanks for bringing this to our attention and helping to improve the engine.

more ▼

answered Feb 13 '15 at 08:12 PM

avatar image vbs Mar 03 '15 at 05:45 PM

Hi, I see this bug is still happening on the 4.7.1 release, is there an estimated timeframe for when it will be resolved? I would like to be able to use my laptop monitor and external monitor at the same time...

avatar image Steve Hardister ♦♦ STAFF Mar 03 '15 at 10:08 PM

Hi vbs,

This is still being looked at. Normally, we would update the post when we heard something back from the developers regarding the submitted bug report. I've reached out to see if any testing has been done and will let you know when I get a response.

Thanks

avatar image Steve Hardister ♦♦ STAFF Mar 16 '15 at 12:12 PM

This has been reported fixed for a future release of the engine.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question