x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Is there a way to disable negative mouse acceleration?

Hello, I've decided, as another learning project, to try and make some sort of "brick breaker" game. I've created my character blueprint and immediately noticed something is wrong when moving it using my mouse (using mousex as input to move the "plank" left and right). The problem is there is that negative acceleration which makes the character move faster when mouse is being moved slower and vice versa.

Is there a way to disable this and make object move 1:1 with mouse movement?

Pardon if i missed some obvious things to look into.

Product Version: Not Selected
Tags:
more ▼

asked Feb 21 '15 at 11:28 PM in Using UE4

avatar image

Cotheer
6 1 1 1

avatar image uniform Nov 16 '15 at 12:56 PM

Did you ever work this out? I'm having the same problem and I can't figure out a way around it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Found this while searching, unfortunately this has been left unanswered for three years. I've found the answer after a few hours, though, and it's annoyingly simple. If you're using mouse inputaxis, by default there is "smoothing" (aka negative mouse acceleration) on by default in your project settings. Open your project settings, search "mouse properties" and uncheck "enable mouse smoothing" and you should be good to go.

more ▼

answered Jun 21 '18 at 05:31 AM

avatar image

Mattk50
14 3 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question