x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Particles not rendering correctly

Hey there!

I've started setting up my own particle systems with materials, for games/archviz. However when I've started making the rain particles, I've encountered a few problems. First of all, everything was working correctly with a snow particle system, and I am mostly using the same setup. My problem is actually the rendering of the particles. No matter how many particles I set, it just looks empty and dull. For example, in the picture you can see 60K! particles rendering in a 100x50 location. I do not know what can cause this problem. Everything is set to epic, I've tried starting it as a standalone game, or just in the editor, nothing seems to work. Also the particles are not even showing up properly (not even close to what you see in the picture), even tough I use GPU particles, and the boundings are set perfectly. Again, this is not happening with the snow particles, only the rain, and I do use mostly the same setup. Any ideas?

REMINDER ++ YOU SEE 60K PARTICLES ON THE PICTURE ++ REMINDER

It's only by the windows on x,y - 100,50 location :)

alt text

Product Version: Not Selected
Tags:
more ▼

asked Feb 25 '15 at 08:01 PM in Rendering

avatar image

Lostra01
138 13 19 26

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Do you have 'Responsive AA' enabled on the material for the rain particles?

more ▼

answered Feb 25 '15 at 08:04 PM

avatar image

cancel
2.4k 101 72 123

avatar image Lostra01 Feb 25 '15 at 08:24 PM

I didn't have. To be honest I didn't even know there's such a function :D Anyway, it made it a lot better. Thank you for the suggestion :)

alt text

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question