x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Footsteps i build lighting Bug

hi, I followed the tutorial https://www.youtube.com/watch?v=XgMk2dYtGxA , when i build lighting, the sound Does not play on the Areas of the map, do you have a solotion? my version Unreal engine 4.6.1

thanks you

Product Version: Not Selected
Tags:
more ▼

asked Feb 26 '15 at 12:44 PM in Using UE4

avatar image

Maniaky
21 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

hi, thank you for your reply,

I followed the tutorial, I always have a big problem

my blueprint:

alt text

sound OK :

alt text

NO SOUND : alt text

without light and ombres sound ok ! full map.

I do not understand, do you have an idea please? thanks ;)

sound-ok2.jpg (343.3 kB)
no-sound2.jpg (308.4 kB)
more ▼

answered Feb 26 '15 at 09:31 PM

avatar image

Maniaky
21 1

avatar image svv3dUDN Feb 27 '15 at 09:49 AM

I checked this. I think, this is bug in UE 4.6.1. In UE 4.7 working normally.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi!

I can not reproduce your problem. In UE 4.6.1. i repeated this tutorial, step by step, and all work fine - before and after light rebuild.

more ▼

answered Feb 26 '15 at 01:21 PM

avatar image

svv3dUDN
8.4k 254 41 399

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

thank you so much solved 4.7 ;)

more ▼

answered Feb 27 '15 at 11:43 AM

avatar image

Maniaky
21 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question