x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

unreal 4.7, no option to install

Yes i'm up to date on my subscription. On Mac OSX 10.9.5

Unreal 4.7 will not appear as options for download/install. When i start the launcher it appears and says not installed, then when you attempt to add an engine there is no option for 4.7.

I have deleted the launcher and reinstalled.

Any suggestions?

Product Version: Not Selected
Tags:
more ▼

asked Feb 27 '15 at 03:07 PM in Installation & Setup

avatar image

Delyon00
6 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi ga1lyons,

Since re-installing didn't work, check to see if the VaultCache contains a folder called UE_4.7. This file tree is for Windows but Mac should also have a VaultCache folder.

:\Program Files\Unreal Engine\Launcher\VaultCache

If it does, try deleting that > starting the editor > then see if 4.7 is available for download.

more ▼

answered Feb 27 '15 at 04:59 PM

avatar image

TJ V ♦♦ STAFF
41.1k 1009 183 493

avatar image Delyon00 Feb 27 '15 at 05:31 PM

You were correct it did have one, and that fixed it. Was located //Shared/UnrealEngine/Launcher/VaultCache

Thank you so much, Greg

avatar image Richard Culver Feb 27 '15 at 07:43 PM

I am having the same issue but the above solution did not work. I had tired to uninstall re-install the launcher several times deleted the folder ,rebooted.

What had happened was the first time it failed to install because of HD space. I fixed that but ever since then there has been no option to install again. Even deleting the .msi file and all Epic folders and DL again gives the same result. No option to install.

And if I run the .msi file it asked if I want to repair or remove yet only gives the option to remove. Tried that too. And then uninstall again.

Nothing is working so far.

Sorry if this gets posted several times. I can not seem to get the post to stick!

avatar image TJ V ♦♦ STAFF Feb 27 '15 at 10:39 PM

Hi Richard,

Take a look at the troubleshooting steps in the link below. Please post back here to let us know if anything fixed the issue or not.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#The_Launcher_is_unable_to_download_content

avatar image williamian Mar 17 '15 at 03:13 PM

Hey, seen a couple of posts on this, still have no luck. Any update on installer functionality for installing to different drive on Mac, TY.

avatar image TJ V ♦♦ STAFF Mar 17 '15 at 05:34 PM

Hi williamian,

Maximusdb3 has responded to your post here.

Cheers,

TJ

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question