x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Epic Games Launcher

Hey my name ist Nils,

and if i start the launcher i see this: alt text

But my pc is connect to the internet. Is it a bug ?

MFG Nils

Product Version: Not Selected
Tags:
retrey.png (17.9 kB)
more ▼

asked Mar 02 '15 at 06:42 PM in Installation & Setup

avatar image

TheNoim
1 1 2 2

avatar image TheNoim Mar 02 '15 at 06:50 PM
avatar image [Epic]Maximusdb3 STAFF Mar 02 '15 at 06:57 PM

Hi Noim,

Can you try these possible solutions from the "Error! No version information received." and "The Launcher is unable to download content"sections of the troubleshoot page? https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#Error.21_No_version_information_received.

-Max B.

avatar image TheNoim Mar 02 '15 at 07:05 PM

I have alrady do this. Here are my logs: link text

avatar image Snow Mar 02 '15 at 07:19 PM

I have the same error, I've been using the engine for months and the launcher hasn't failed once. I tried changing DNS server, no luck.

The launcher updated right before the issue started to occur, so I suspect that's it's either a bad update or too many people trying to use the launcher since the announcement today. Although, it's clearly not affecting everyone, so maybe the problem is only affecting those on a specific platform or in a region. Are you in the UK too? Maybe there's a different account authentication server here.

I'm pretty sure someone will fix this on the back end eventually.

avatar image TheNoim Mar 02 '15 at 07:20 PM

No i am in germany. Who can i change the DNS server ?

avatar image Snow Mar 02 '15 at 07:23 PM

I'm pretty sure that DNS isn't the problem, but you can try it: http://www.plus.net/support/software/dns/changing_dns_windows7.shtml

For IPv4: 8.8.8.8 and/or 8.8.4.4.

For IPv6: 2001:4860:4860::8888 and/or 2001:4860:4860::8844

avatar image TheNoim Mar 02 '15 at 07:25 PM

yes it's not work.

avatar image Snow Mar 02 '15 at 07:27 PM

Just give it a few hours, with GDC and a few thousand new users downloading the launcher today, Epic are probably a bit swamped.

avatar image Arshia001 Mar 02 '15 at 07:31 PM

I'm receiving the same error here, but I'm guessing it may actually have something to do with regions, since using a VPN connection seemed to solve it for me. What really makes me think that, however, is this: Yes, I use IE

capture.png (21.0 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi guys, This is due to the high volume of traffic that we are seeing. We are working to fix the issue now. We'll post back here when we get new information on the issue.

-Max B.

more ▼

answered Mar 02 '15 at 09:44 PM

avatar image TJ V ♦♦ STAFF Mar 03 '15 at 07:54 PM

Hi everyone,

Please try the '-http=wininet' solution in the 'Error: No version info received' section in the link below.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#Error.21_No_version_information_received.

Thanks,

TJ

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question