x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Epic Games Launcher Error

For a few days, I have been unable to use the Epic Launcher. When I start the launcher, it tries to update for a while, then gives the error "No manifest received for Live". The same thing happens for any other computer on my wireless LAN, and there is no firewall on my router.

alt text

Also, i can't go to the site unrealengine.com , because it says "Thank you for visiting our site. Unfortunately, we are unable to provide the requested service at this time, due to the IP from which this request was originated." alt text What should i do, and how to fix this issue? Thanks.

Product Version: Not Selected
Tags:
1.png (10.1 kB)
2.png (20.0 kB)
more ▼

asked Mar 02 '15 at 07:44 PM in Installation & Setup

avatar image

mr_cuddles
6 1 2 3

avatar image TJ V ♦♦ STAFF Mar 02 '15 at 08:59 PM

Hi mr_cuddles,

Try the TLS solution on this troubleshooting guide and if that doesn't work please take a look at the 'Unable to Download Content' section.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems

Post back here to let us know how it goes.

avatar image mr_cuddles Mar 03 '15 at 01:52 PM

Hi TJ,

Thanks for the reply, but nothing on this page did not help me solve the problem.

It seems that your website blocks my ip, because I can open it using a proxy or vpn.

avatar image Joseph Azzam Mar 03 '15 at 06:50 AM

I'm facing the same problem, That did not happen before, also if I open the unrealengine.com website using a proxy it oppens correctly. Is it because of the country I live in?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

would you happen to be located in Belarus?

more ▼

answered Mar 04 '15 at 10:01 PM

avatar image mr_cuddles Mar 04 '15 at 10:26 PM

Yes, I live in Belarus, and as far as I know, not only me getting this problem. I asked a few friends to visit the site, and they all get the same error (403)

Hope this problem will be fixed soon. Thanks for your time.

avatar image [Epic]Maximusdb3 STAFF Mar 04 '15 at 10:30 PM

yea it's a issue we're currently investigating. We'll post back here again if we have new information.

-Max B.

avatar image TJ V ♦♦ STAFF Mar 17 '15 at 06:28 PM

Hi everyone,

Please see this forums post. Most countries were unblocked and now should be able to download UE4.

If you have issues downloading the editor and you are not located in one of the 5 remaining blocked countries, please post back here to let us know.

Cheers,

TJ

avatar image mr_cuddles Mar 17 '15 at 06:33 PM

Hi TJ,

It works fine now, thanks a lot)

avatar image TobiOrNotToBe Jul 08 '15 at 05:39 PM

I can't update nor download the engine, and im not from those countries. Uh... Help?

avatar image Ben Halliday STAFF Jul 08 '15 at 05:47 PM

Hi,

We have people looking into your other post, so there's no need to reopen other posts. We'll get back to you as soon as we can.

avatar image TobiOrNotToBe Jul 08 '15 at 07:12 PM

I'm sorry, its just when I read this post, I thought I was required to answer this as well. Sorry for the inconvenience.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher

-Max B.

more ▼

answered Mar 03 '15 at 07:14 PM

avatar image mr_cuddles Mar 03 '15 at 07:35 PM

Hi Max,

Yeah, I've already tried that, and this makes the same error.

avatar image TobiOrNotToBe Jul 08 '15 at 05:45 PM

I already have that. .-.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question