x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] [UE4 Launcher Issues] Did not get response. Are you connected to the internet ?

Hello Epic , i'm having some issues with setup of the Unreal Engine 4 .

First when i open the launcher it says "No version information received" and than i click ok and try to login and it say "ERROR! Did not get response. Are you connected to the internet ? " , and i have a good connection to internet (50mbs) , all right on windows and antivirus firewall .

What can be the issue and how can i solve it ?

I try some tricks that i have see in another topics , but i steel cant solve my own issue .

Thank you

Product Version: Not Selected
Tags:
more ▼

asked Mar 02 '15 at 09:14 PM in Installation & Setup

avatar image

Tugamars
0 1 2 3

avatar image TJ V ♦♦ STAFF Mar 02 '15 at 10:10 PM

Hi Tugamars,

Try the troubleshooting steps in the link below. Make sure to try the "Error! No version information received" section and the "The Launcher is unable to download content" section.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#Error.21_No_version_information_received.

avatar image Tugamars Mar 02 '15 at 11:05 PM

I have already all of SSL and TLS options checked, i done it before , and it keeps not loading.

avatar image sedmi Apr 09 '15 at 05:42 PM

I have the same problem. Disabling the firewall of my antivirus program allows me to connect to the Epic servers. Adding the mentioned line helps but.. Agree with me it is ridiculous to stop your firewall in order to start something. Just to mention - paid version worked fine.

PS.Adding exceptions in firewall doesn't help. Looking forward for fix.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Apr 21 '16 at 07:22 PM by Stephen Ellis for the following reason:

The question is answered, right answer was accepted


2 answers: sort voted first

It was this line right here that got it to work for me: "Right-click your Launcher shortcut and choose Properties. At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher."

Thanks for the help.

more ▼

answered Mar 03 '15 at 06:43 PM

avatar image

Tadeski
66 1 3 5

avatar image [Epic]Maximusdb3 STAFF Mar 03 '15 at 06:56 PM

This is the current temporary solution that has been fixing users similar issues. we're working on getting actual fix out for affected users.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I have the same problem. Deleted the -http=wininet line, didn't work. Added it again, it worked. Very peculiar behavior. What really bugs me is that i have 2 identical pc's.

more ▼

answered Feb 21 '16 at 04:36 PM

avatar image

dansuciu
1 1 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question