x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher Login Error. App failing to connect.

Hi, first time installing the Epic Launcher with the sub free update.

Launcher is installing with no noticeable issues, however when opening the launcher I get "Error! No version information received". Retrying produces the same issue. Upon clicking OK and continuing to attempt a login, the launcher sometimes hangs for a minute - sometimes its instant - and it gives me this "Error! Did not get a response. Are you connected to the internet?".

I've read through this page and various questions around the same problem in the answerhub. A lot of them are fairly dated though.

Based on what I've read, I've tried re-downloading and re-installing, rebooting the system, etc. I tried changing my internet options for accepted SSL & TLS versions. To no avail.

I've been trying to figure this out for a while now and without wanting to attempt a source-code workaround I decided to post here.

Here is my saved log file after a failed login attempt, using the methods from the troubleshooter.

Verbose Log

Any help is much appreciated in advanced. Thanks.

Product Version: Not Selected
Tags:
more ▼

asked Mar 02 '15 at 09:32 PM in Installation & Setup

avatar image

Bourne89
1 1 2 2

avatar image Mandaar Jan 10 '16 at 01:19 PM

Please help me I can't login to my epic launcher its just stuck at please wait when I login I really really need a perfect working solution for this problem...

avatar image ModernRyoga ♦♦ STAFF Jan 19 '16 at 03:36 PM

Hello Mandaar,

Please see this post for assistance with the "Please Wait" message. If this does not resolve your issue, please create a new AnswerHub entry and we will be happy to assist!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher.

-Max B.

more ▼

answered Mar 03 '15 at 07:33 PM

avatar image Envisioner Mar 03 '15 at 09:27 PM

Thanks Max. The " -http=wininet" addition got it working.

avatar image Killer Monkey Mar 05 '15 at 02:01 AM

This is gonna be a dumb question but where do I add " -http=wininet" to?

avatar image TJ V ♦♦ STAFF Mar 05 '15 at 01:09 PM

Hi Killer Monkey,

Take a look at this post, it has a screenshot of exactly where to add it.

https://answers.unrealengine.com/questions/181845/error-no-version-information-received-9.html

avatar image Bodyguard55 Apr 03 '15 at 03:26 PM

I have done everything the trouble shooting has told me to including the addition but im still having this problem and am getting extremely angry and considering using a different program.

avatar image TJ V ♦♦ STAFF Apr 03 '15 at 05:27 PM

Hi Bodyguard55,

To clarify, you are getting the 'Error! No version info received' warning?

If so, follow the steps towards the bottom of the troubleshooting guide and generate your Debug Logs, then post them here.

avatar image Chiefjustice Nov 24 '15 at 02:54 AM

Thanks a lot, that helped for me!!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hey there.

I was just experiencing this myself, so I know how frustrating it is. Like you, I tried a number of the solutions folks have suggested, but wasn't having much luck. What seemed to work for me, was to run a fresh install with my anti virus and firewall (Bit Defender) disabled. I then ran the launcher as admin, while my anti virus and firewall were still off and it worked.

As I say, I tried everything else, but this seemed to do the trick. I didn't fancy a source-code workaround myself ;)

(Also, may sound odd, but make sure your iTunes is up to date, as well)

Anyway, hope this helps.

more ▼

answered Mar 02 '15 at 09:52 PM

avatar image

TheStarsMyDestination
26 1 2

avatar image Bourne89 Mar 02 '15 at 10:01 PM

No iTunes here (I'm an Android guy). But I also use BitDefender so I'll give it a try and report back. Thanks.

avatar image TheStarsMyDestination Mar 02 '15 at 10:17 PM

Fingers crossed

avatar image Kilvayne Mar 03 '15 at 04:04 AM

Seems odd that a lot of the people having these problems use BitDefender. Sadly I tried reinstalling and connecting with BD firewall and antivirus disabled and still couldn't connect. :(

avatar image Ixodidae Mar 06 '15 at 09:29 AM

(for BitDefender useres) Open BD-Menu -> click on Firwall-Settings (top-right corner at FireWall) (don't know the following exact translations, but something like) -> "application rules" -> "add rule" -> "programm path": find your "epicgameslauncher.exe" -> network type (depends on your windows network settings, look it up or select all) -> "Authorization" (wrong translation, I guess): Accept/Tolerate/Allow/Whatever

Maybe customize to your system, like IP-Version or whatever.

Worked for me, hope it helps you.

bye

avatar image Bourne89 Mar 02 '15 at 11:30 PM

Seems stupid that I hadn't tried it myself, but frustration clouds the mind :P Disabling the firewall allowed the app access to the web.

I've added exceptions to both the EpicLauncher and UnrealEngineLauncher executables. Hopefully that'll fix it!

Thanks TheStarsMyDestination!

avatar image TheStarsMyDestination Mar 02 '15 at 11:48 PM

Glad to help! :)

avatar image Envisioner Mar 03 '15 at 10:00 AM

Same issue here (with BD). Disabled both BD firewall and windows 8.1 firewall, but still nothing changing. Already tried a fresh install and the TLS stuff in the Internet properties. Even made sure iTunes was updated (though I think that's irrelevant). Been doing all of this by running stuff as admin. Haven't been able to replicate TheStarsMyDestination's success.

avatar image XaMou Mar 03 '15 at 05:09 PM

Same isssues here.

Try to do a fresh install of the laucher, desactivate compltely Bitdefender, and admin launch but not working :/ .

avatar image TJ V ♦♦ STAFF Mar 03 '15 at 07:30 PM

Hi Envisioner & XaMou,

This could be another issue that we have been seeing. Try the '-HTTP=' step in the link below. Let me know if it works or not.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#The_Launcher_is_unable_to_download_content

  • Right-click your Launcher shortcut and choose Properties. At the end of the Target path, add: -HTTP=Curl then apply and restart your Launcher.

avatar image dj193 Sep 02 '15 at 04:58 PM

can some one help

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question