x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Thumbnail Material Preview Mesh setting has no effect. Always sphere.

I can't seem to get my material thumnails to show anything but spheres right now when I change the setting in the material editor.

I'm on 4.7.

Product Version: Not Selected
Tags:
more ▼

asked Mar 03 '15 at 07:48 AM in Bug Reports

avatar image

illYay
340 27 41 49

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey illYay -

Thank You for your report I have entered a report for further investigation into this issue as UE-11249. In the meantime I have another path you can use to change the Thumbnail Preview. In the Content Browser Select the View Options drop down and check the Thumbnail Edit Mode to true. Then in your material you will see an icon for a sphere appear in the upper left hand corner of the Thumbnail preview, clicking it will allow you to cycle through the options and you can also adjust the camera specifications for the material preview thumbnail as well. Simply Click on Done Editing when you are done.

Thank You Again -

Eric Ketchum

more ▼

answered Mar 03 '15 at 04:58 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.8k 702 256 733

avatar image illYay Mar 04 '15 at 06:12 AM

OK, that's good for now heh. It requires a bit more work though.

One thing to keep in mind is I didn't see the icons you were talking about until I switched to tile mode.

avatar image Blake J Robinson Oct 11 '15 at 02:21 PM

Is there any update to this? The preview mesh option still seems to have no effect, and the small primitive icon is now missing from tiled-view in the content-browser (4.9.2) and so the workaround can't be used.

avatar image Lovecraft_K ♦♦ STAFF Oct 12 '15 at 08:58 PM

Hi Blake -

Unfortunately this issue is currently backlogged, but you should still be able to use the workaround that I mention in the previous post. Make sure if you are not seeing those icons that you are in Thumbnail Edit Mode which you can check true under View Options.

Thank You

Eric Ketchum

avatar image breno4551 Nov 04 '15 at 11:16 PM

Hi Eric, I've noticed the icons missing in 4.9 also, I'm just stuck with editing the sphere preview- please see attached screen shot, is there something else that needs to be turned on?

[1]: /storage/temp/65563-capture.png

capture.png (120.1 kB)
avatar image Lovecraft_K ♦♦ STAFF Nov 05 '15 at 03:39 PM

It looks like this is a regression in 4.9 and in 4.10, there is a fix on an internal branch and we are working on testing and getting out in an engine release.

Thank You

Eric Ketchum

avatar image Zoc Apr 05 '17 at 05:18 AM

Still not working as of UE 4.15.1

avatar image Ed Burgess ♦♦ STAFF Apr 07 '17 at 03:30 PM

Hey Zoc,

Try clicking View Options at bottom right of content browser > Thumbnail Edit mode > Then click left click the material you want to change the preview mesh for > an icon will appear at the top left use this to change the mesh.

Let me know if that helps!

avatar image Seehr Jan 08 '19 at 04:50 PM

I am having a weird error in 4.20 where the icon to toggle between standar meshes or a custom one is not visible in the content browser. It does not matter if I am in the edith tumbnail mode or not. The icons are not visible. Any clue on this?

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question