x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Changing custom event

Hi, when I set a custom event to run on server, or multicast, it works, but "Run on server" is not visible. To see it, I need to restart the editor. I'm running Unreal Engine 4.7.1.

Product Version: Not Selected
Tags:
more ▼

asked Mar 03 '15 at 01:08 PM in Bug Reports

avatar image

Scienziatogm
369 44 40 51

avatar image Ben Halliday STAFF Mar 03 '15 at 02:36 PM

Hi Scienziatogm,

Can you clarify what you mean when you say the custom event is not visible? Do you mean the node in the graph? Or is the custom event not functioning as Run On Server until you restart?

avatar image Scienziatogm Mar 03 '15 at 02:41 PM

I mean that this: alt text under the custom event is not visible until I restart the editor.

avatar image MulleDK19 Mar 03 '15 at 04:02 PM

Yea, this has been a problem since forever. It's just the text, though. The function still replicates using the specified setting without restarting.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Thanks for the report! I see the same behavior in 4.7.1 as well as our internal build, so I have entered a bug report for the developers (UE-11237). I'll post here when I see any update on it. Thanks!

more ▼

answered Mar 03 '15 at 03:08 PM

avatar image Ben Halliday STAFF Mar 15 '15 at 09:23 PM

Hi all, just wanted to let you know that this has been fixed internally, and the fix should be included in a future release (most likely 4.8). Thanks again for the report!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question