x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Error! No version information received

link texti'm actually experiencing problems with UE4, i was using it yesterday still and everything was functionnal. Since today, nothing works anymore, i tried to uninstall and reinstall it several times allready, and i always got the same answer while trying to run the Epic Game Launcher. It keeps saying "Error! No version information received." i can then run as offline but with no UE4 installed. I tried all of the solutions written in here allready

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems

and it's still the same porblem. please help me link text

Julien.

Product Version: Not Selected
Tags:
more ▼

asked Mar 03 '15 at 02:04 PM in Installation & Setup

avatar image

Roulious
11 1 2 3

avatar image TJ V ♦♦ STAFF Mar 03 '15 at 02:39 PM

Hi Roulious,

Thank you for posting your Verbose logs. We will investigate the issue and post back here.

avatar image MiG87 Mar 03 '15 at 03:04 PM

I have exact the same problem. I'm running Windows 8.1 Pro 64-Bit.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Apr 21 '16 at 07:41 PM by Stephen Ellis for the following reason:

The question is answered, right answer was accepted


5 answers: sort voted first

We recently switched over to libcurl as our http implementation which may not be configured correctly for IPv6 tunneling. Please try running with "-http=wininet" on the command line to see if this helps as a temporary workaround.

more ▼

answered Mar 03 '15 at 04:36 PM

avatar image

Sam.Zamani STAFF
226 4 7 15

avatar image dpares Mar 03 '15 at 05:05 PM

Thank you so much, Sam! I've having this issue since yesterday afternoon, and nothing I had tried worked, until I saw your post.

I was going to suggest to update the Troubleshooting wiki page, but I see someone already added that piece of advice after I checked it for the last time. Great job!

avatar image Roulious Mar 03 '15 at 06:50 PM

Just tried it, still the same problem so far :( nothing is running yet and i still got the exact same answer : Error! No version information received

avatar image [Epic]Maximusdb3 STAFF Mar 03 '15 at 07:00 PM

did you add a space between the file path and the "-http=wininet"? Also don't add the quotations.

avatar image Roulious Mar 04 '15 at 10:53 AM

I just tried again and you're right, i was missing the space between the file path and the "-http=wininet". Now the launcher seems to be OK, it updated allready and i'm now downloading the UE 4.7.1. I'll send a feedback to tell if everything is running correctly after the dowload is done. Thx again lads !

avatar image TANK1165 Mar 04 '15 at 11:42 PM

I'm sorry, where am i suppose to add "-http=wininet" without the quotes?

avatar image mustafa.ali61 Mar 05 '15 at 12:39 AM

i cant figure that out either

avatar image Narilus Mar 05 '15 at 10:23 AM

You need to add it to your Epic Games Launcher shortcut, under the target parameter. So, you right click on your shortcut and go to Properties, then under the Shortcut tab add -http=wininet at the end of the Target field. When it is done it should look like: "C:\Program Files\Unreal Engine\Launcher\Engine\Binaries\Win64\EpicGamesLauncher.exe" -http=wininet - or something to that effect. Note the space between the quotation mark after .exe and the minus sign before http. alt text

And yes, this worked for me!

avatar image Snow901 Mar 03 '15 at 08:02 PM

I actually thought at first this problem was because the servers were overloaded, but this fixed the issue for me. Thanks.

avatar image InfaliumInyect Mar 04 '15 at 08:55 PM

You 're a genius , the problem was solved. Thanks

avatar image nicyun Jul 20 '15 at 11:42 PM

Tried TLS, -http=wininet, disable ipv6, disable window firewall, none of them worked.link text

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I had this problem too. TLS was already ticked, Firewall was off, DNS was set to google, running the launcher with administrative rights didn't help either (Have Win 8.1 64 Bit).

What fixed it for me was disabling Teredo, a windows service which tunnels IPv6 through UDP. Now it works without having to disable my firewall or running as administrator.

more ▼

answered Mar 03 '15 at 03:21 PM

avatar image

Dekaku
0 1

avatar image AveXSp Mar 03 '15 at 03:26 PM

how i can disabling Teredo?

avatar image Dekaku Mar 03 '15 at 03:37 PM

open the device manager, then expand the network adapters (It might be hidden so might you have to click on view and then show hidden devices). Right-click on the Teredo Tunneling Pseudo Interface and choose deactivate.

avatar image AveXSp Mar 03 '15 at 03:45 PM

i do this same problem

avatar image Blade113 Mar 09 '16 at 02:31 PM

i tried it several times with "-http=wininet", didn't seem to work, so i disabled teredo through a cmd line and works fine now, finally!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

If you already have the engine installed, you can run it without the launcher from: C:\Program Files\Unreal Engine\4.6\Engine\Binaries\Win64\UE4Editor.exe

That error message will still pop up while it's loading, but won't stop you from using it.

I'm having the same issue myself. I have tried all the solutions, to no avail. Someone suggested this was only affecting people in Europe. Luckily I'm in no rush to update the engine.

more ▼

answered Mar 03 '15 at 04:15 PM

avatar image

Snow
142 14 26 30

avatar image Jackie chang Mar 23 '15 at 02:39 PM

I have the same problem! I tried everything and nothing works! Another solution please !

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Can you add this to the FAQ? This thread took me forever to find.

more ▼

answered Dec 05 '15 at 05:59 PM

avatar image

IRPepper
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Cool, fixed it for me. Was since two days without connection. -http=wininet

more ▼

answered Jan 10 '16 at 04:16 PM

avatar image

Luftbauch
0 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question