x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error! No version information recieved

I cannot access Unreal Engine 4.

At launch I recieve a message: "Error! No version information recieved"

Also, i cannot login to my account. I get the message: "Error. Did not get a response. Are you connected to the internet?" This message appears even when i'm connected to the internet.

I've reinstalled UE4 but that didnt work.

Please help.

Product Version: Not Selected
Tags:
more ▼

asked Mar 03 '15 at 05:13 PM in Everything Else

avatar image

adrianoid
1 1 1

avatar image Samantha Sutton ♦♦ STAFF Mar 03 '15 at 05:37 PM

Hello Adrianoid,

Are you using any anti-virus software or firewalls that would disrupt your connection to the Launcher? If so, please disable them and try again. If that does not work, please review the following link and if all else fails, please provide us with the Verbose Logs in your next reply. The steps on how to get the Verbose Logs are towards the bottom of the document.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems

If you have any further questions, please feel free to reply back to this thread. Thanks!

avatar image eXi Mar 03 '15 at 06:53 PM

Check if you are using "Bitdefender". It blocked the launcher from connecting in several cases now.

avatar image adrianoid Mar 04 '15 at 08:11 AM

Disabling the Bitdefender firewall worked. Thanks alot guys :-)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher.

-Max B.

more ▼

answered Mar 03 '15 at 08:24 PM

avatar image adrianoid Mar 04 '15 at 08:12 AM

Disabling the antivirus firewall worked for me. Thanks for the help though :-)

avatar image adrianoid Mar 04 '15 at 08:17 AM

After the launcher updates and login is successful it is OK to turn on your firewall.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question