x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Cannot start 4.7.1 engine - dll fault

I have just installed the client and then installed UE4 4.7.1 and when I try to launch it, at first it throws up a standard windows error window "Unreal engine has stopped working".

Problem Event Name: APPCRASH Application Name: UE4Editor.exe Application Version: 4.7.1.0 Application Timestamp: 54ef174e Fault Module Name: MSVCR120.dll Fault Module Version: 12.0.21005.1 Fault Module Timestamp: 524f83ff Exception Code: c000001d Exception Offset: 0000000000099070 OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 2057 Additional Information 1: 893e Additional Information 2: 893e5ac2e4ff7e13a792312cca90519e Additional Information 3: 14fb Additional Information 4: 14fb2015f6fc39f758aa1a6d41130a1c

I have googled this problem for hours, many suggested installing c++ redistributables. I have the msvcr120.dll files in both System32 and SysWOW64.

When I close the windows error window, I get an Application error message box with the following

"The application was unable to start correctly (0xc000001d) Click OK to close.."

I've tried starting in compatibility mode, starting the editor directly etc

Any ideas? :)

Product Version: Not Selected
Tags:
more ▼

asked Mar 03 '15 at 09:38 PM in Installation & Setup

avatar image

spacepigeon
1 1 1

avatar image spacepigeon Mar 04 '15 at 09:37 PM

Can I get some help with this? I've tried everything I've seen so far on these forums :(

avatar image Doug E ♦♦ STAFF Mar 05 '15 at 04:31 PM

Hey spacepigeon-

What solutions have you tried so far? I don't know if you'd tried yet but here are a few ideas that may help:

In the Launcher's Library tab click the drop down next to Launch and choose Verify.

Update the engine version from 4.7.1 to 4.7.2

Try another engine version like 4.6.1

Uninstall/reinstall the engine / engine version

Let us know if you're still having issues after attempting these steps and we can investigate other solutions.

Cheers

Doug Wilson

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi spacepigeon,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

more ▼

answered Mar 12 '15 at 01:41 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question