x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[4.7.1] Merge Tool buttons don't show up

I guess there, on the left upper corner of the window, must be something I can click on?

alt text

Product Version: Not Selected
Tags:
merge_tool.png (33.9 kB)
more ▼

asked Mar 04 '15 at 07:47 AM in Bug Reports

avatar image

duburlan
97 9 12 20

avatar image Doug E ♦♦ STAFF Mar 04 '15 at 05:11 PM

Hey duburlan-

Is the project you're working in built from GitHub source code or are you using the binary version from the Launcher? What kind of blueprint are you using in the screenshot (actor, character, game mode, etc.)? Do you see any buttons if you create a blueprint in a new project with no additional content? Do you have the same problem after upgrading to 4.7.2?

Cheers

Doug Wilson

avatar image duburlan Mar 04 '15 at 05:50 PM

Hi Doug,

The engine is build from sources from GitHub (4.7.1). The blueprints on the screenshots are actors (I noticed that the type of the blueprints doesn't matter).

I see the buttons if I create a new clean project. I took a Blueprint (actor) from the StarterContent folder and tried the Merge Tool on it - it works. Then I tried the Merge Tool on the same Blueprint in my project and it still has the problem.

Do you think upgrade to 4.7.2 can fix the problem? I checked the release notes, there is nothing regarding Merge Tool.

avatar image Doug E ♦♦ STAFF Mar 04 '15 at 06:44 PM

Was your project created in 4.7 or was it converted from another engine version? You mentioned that the type of blueprint doesn't matter, does it happen with all blueprints in your project? Additionally, if you migrate one of your blueprints (that does have this problem) to the blank project you created, do you see the buttons when trying to merge from the new project?

To answer your other question, often times fixes to certain problems can inadvertently fix other issues as well which is why we suggest updated to the latest hotfix.

avatar image duburlan Mar 04 '15 at 07:06 PM

My project was created a long ago, so I converted it from another version. Yes, it happens with any blueprint in my project. If I migrate blueprint from my project to the clean project, I can see the buttons.

avatar image Matt.Williams Mar 13 '15 at 07:33 PM

Hey dubarian,

I am having trouble reproducing as well. Would you mind telling me which version of the engine the project was originally created in?

-Matt W.

avatar image duburlan Mar 13 '15 at 07:52 PM

Hi Matt,

The project was created a long ago, I can't say exactly in which version of the engine I created it. I don't have this problem when creating a project in UE4.7.2. I compiled the engine from the 4.7 branch, but when I run the engine I can see on the lunch window that the engine version is 4.7.2.

You can find my project here

avatar image duburlan Mar 06 '15 at 06:44 AM

Hi Doug,

Upgrading to 4.7.2 (from sources) also didn't help.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey dubarian,

I was only able to reproduce this with your project, but I have reported this bug as UE-11957. Our engineers might have an idea of what is causing it.

I could not find a workaround that would restore the icons, but it does appear that you can still click on the buttons even in that state.

-Matt W.

more ▼

answered Mar 16 '15 at 08:23 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question