x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Freeze, Starting up Swarm Connection... (100%)

I've searched around a lot for this and have tried a lot of different solutions without any luck. So far I've:

Deleted Swarm cache Turned off Windows Firewall and Avast Re-installed Unreal Engine Obtained the latest Nvidia drivers Updated .Net Framework Updated Visual Studio

The only thing I haven't tried yet that has been successful for others is a full Windows re-install, but I'm hoping to spare that solution. The interesting thing is before Swarm was having trouble initializing at all, but now it initializes but Unreal fails to connect to it I suppose.

I'm on an Asus K53SV:

Intel Core i5 (2nd Gen) 2410M / 2.3 GHz

6 GB DDR3 SDRAM

NVIDIA GeForce GT 540M - 1 GB DDR3 SDRAM

Here is the Unreal Engine log, all of them stop mid log on an "L". I moved a block and clicked build all:

 Log file open, 03/05/15 14:43:29
 LogInit:Display: Running engine for game: ShooterTest
 LogInit: Version: 4.7.2-2467323+++depot+UE4-Releases+4.7
 LogInit: API Version: 2455222
 LogInit: Compiled (64-bit): Mar  2 2015 23:16:34
 LogInit: Compiled with Visual C++: 18.00.21005.01
 LogInit: Build Configuration: Development
 LogInit: Branch Name: ++depot+UE4-Releases+4.7
 LogInit: Command line:  
 LogInit: Base directory: C:/Program Files/Epic Games/4.7/Engine/Binaries/Win64/
 LogInit: Rocket: 1
 [2015.03.05-19.43.29:152][  0]LogTaskGraph: Started task graph with 3 named threads and 4 total threads.
 [2015.03.05-19.43.29:201][  0]LogOnline:Warning: No default platform service specified for OnlineSubsystem
 [2015.03.05-19.43.30:543][  0]LogInit: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
 [2015.03.05-19.43.30:562][  0]LogInit: Object subsystem initialized
 [2015.03.05-19.43.30:565][  0]LogConsoleResponse:Warning: Skipping Unknown console variable: 'TranslucentSortAxis = (X=0.000000,Y=-1.000000,Z=0.000000)'
 [2015.03.05-19.43.30:565][  0]LogConsoleResponse:Warning:   Found in ini file 'C:/Users/Andrew/Documents/Unreal Projects/ShooterTest/Saved/Config/Windows/Engine.ini', in section '[/Script/Engine.RendererSettings]'
 [2015.03.05-19.43.30:565][  0]LogConsoleResponse:Warning: Skipping Unknown console variable: 'UIScaleRule = ShortestSide'
 [2015.03.05-19.43.30:565][  0]LogConsoleResponse:Warning:   Found in ini file 'C:/Users/Andrew/Documents/Unreal Projects/ShooterTest/Saved/Config/Windows/Engine.ini', in section '[/Script/Engine.RendererSettings]'
 [2015.03.05-19.43.30:565][  0]LogConsoleResponse:Warning: Skipping Unknown console variable: 'UIScaleCurve = (EditorCurveData=(Keys=),ExternalCurve=None)'
 [2015.03.05-19.43.30:565][  0]LogConsoleResponse:Warning:   Found in ini file 'C:/Users/Andrew/Documents/Unreal Projects/ShooterTest/Saved/Config/Windows/Engine.ini', in section '[/Script/Engine.RendererSettings]'
 [2015.03.05-19.43.30:565][  0]LogInit: Selected Device Profile: [Windows]
 [2015.03.05-19.43.30:566][  0]LogInit: Applying CVar settings loaded from the selected device profile: [Windows]
 [2015.03.05-19.43.30:633][  0]LogInit: Computer: CAKEPC
 [2015.03.05-19.43.30:633][  0]LogInit: User: Andrew
 [2015.03.05-19.43.30:633][  0]LogInit: CPU Page size=4096, Cores=2
 [2015.03.05-19.43.30:633][  0]LogInit: High frequency timer resolution =2.241074 MHz
 [2015.03.05-19.43.30:633][  0]LogMemory: Memory total: Physical=5.9GB (6GB approx) Virtual=8192.0GB
 [2015.03.05-19.43.30:633][  0]LogMemory: Platform Memory Stats for Windows
 [2015.03.05-19.43.30:633][  0]LogMemory: Process Physical Memory: 47.20 MB used, 47.20 MB peak
 [2015.03.05-19.43.30:633][  0]LogMemory: Process Virtual Memory: 23.65 MB used, 23.66 MB peak
 [2015.03.05-19.43.30:633][  0]LogMemory: Physical Memory: 2384.61 MB used, 6055.77 MB total
 [2015.03.05-19.43.30:633][  0]LogMemory: Virtual Memory: 276.53 MB used, 8388608.00 MB total
 [2015.03.05-19.43.31:247][  0]LogD3D11RHI: Found D3D11 adapter 0: NVIDIA GeForce GT 540M     (Feature Level 11_0)
 [2015.03.05-19.43.31:247][  0]LogD3D11RHI: Adapter has 977MB of dedicated video memory, 0MB of dedicated system memory, and 2771MB of shared system memory, 2 output[s]
 [2015.03.05-19.43.31:247][  0]LogD3D11RHI: Chosen D3D11 Adapter Id = 0
 [2015.03.05-19.43.31:256][  0]LogRHI: Texture pool is 684 MB (70% of 977 MB)
 [2015.03.05-19.43.31:273][  0]LogD3D11RHI: Async texture creation enabled
 [2015.03.05-19.43.36:948][  0]LogTextLocalizationManager: The requested culture ('en_US') has no localization data; parent culture's ('en') localization data will be used.
 [2015.03.05-19.43.38:221][  0]LogContentStreaming: Texture pool size is 0.000000MB
 [2015.03.05-19.43.49:200][  0]LogTargetPlatformManager:Display: Building Assets For Windows
 [2015.03.05-19.43.52:084][  0]LogTargetPlatformManager:Display: Building Assets For Windows
 [2015.03.05-19.43.52:282][  0]LogDerivedDataCache:Display: Max Cache Size: 512 MB
 [2015.03.05-19.43.53:031][  0]LogDerivedDataCache: Loaded boot cache 0.73s 39MB C:/Users/Andrew/AppData/Local/UnrealEngine/4.7/DerivedDataCache/Boot.ddc.
 [2015.03.05-19.43.53:032][  0]LogDerivedDataCache:Display: Loaded Boot cache: C:/Users/Andrew/AppData/Local/UnrealEngine/4.7/DerivedDataCache/Boot.ddc
 [2015.03.05-19.43.53:032][  0]LogDerivedDataCache: FDerivedDataBackendGraph:  Pak pak cache file ../../../../../../Users/Andrew/Documents/Unreal Projects/ShooterTest/DerivedDataCache/DDC.ddp not found, will not use a pak cache.
 [2015.03.05-19.43.53:032][  0]LogDerivedDataCache: Unable to find inner node Pak for hierarchical cache Hierarchy.
 [2015.03.05-19.43.53:280][  0]LogDerivedDataCache:Display: Pak cache opened for reading ../../../Engine/DerivedDataCache/Compressed.ddp.
 [2015.03.05-19.43.53:454][  0]LogDerivedDataCache: Using Local data cache path C:/Users/Andrew/AppData/Local/UnrealEngine/Common/DerivedDataCache: Writable
 [2015.03.05-19.44.00:633][  0]LogMeshUtilities: No automatic mesh reduction module available
 [2015.03.05-19.44.00:633][  0]LogMeshUtilities: No automatic mesh merging module available
 [2015.03.05-19.44.03:933][  0]LogInit: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
 [2015.03.05-19.44.04:614][  0]LogSlate:Warning: Failed to load font data from '../../../Engine/Content/Slate/Fonts/Roboto-Italic.ttf'
 [2015.03.05-19.44.53:484][  0]UdpMessaging: Initializing bridge on interface 0.0.0.0:0 to multicast group 230.0.0.1:6666.
 [2015.03.05-19.47.54:693][  0]SourceControl: Info Source control is disabled
 [2015.03.05-19.47.54:693][  0]SourceControl: Info Source control is disabled
 [2015.03.05-19.47.54:693][  0]SourceControl: Info Source control is disabled
 [2015.03.05-19.47.54:693][  0]LogSourceControl: RunCommandInternalRaw: 'git version'
 [2015.03.05-19.47.54:693][  0]LogSourceControl: RunCommandInternalRaw: ExecProcess ReturnCode=2 OutResults=''
 [2015.03.05-19.47.54:719][  0]SourceControl: Info Source control is disabled
 [2015.03.05-19.50.56:013][  0]LogObj: 24231 objects as part of root set at end of initial load.
 [2015.03.05-19.50.56:013][  0]LogUObjectAllocator: 5136440 out of 0 bytes used by permanent object pool.
 [2015.03.05-19.50.56:278][  0]LogEngine: Initializing Engine...
 [2015.03.05-19.50.59:038][  0]LogInit: XAudio2 using 'Speakers (Realtek High Definition Audio)' : 2 channels at 48 kHz using 32 bits per sample (channel mask 0x3)
 [2015.03.05-19.50.59:121][  0]LogInit: FAudioDevice initialized.
 [2015.03.05-19.50.59:296][  0]LogAIModule: Creating AISystem for world NewWorld
 [2015.03.05-19.50.59:327][  0]LogDerivedDataCache: Saved boot cache 0.03s 39MB C:/Users/Andrew/AppData/Local/UnrealEngine/4.7/DerivedDataCache/Boot.ddc.
 [2015.03.05-19.50.59:334][  0]LogInit: Texture streaming: Enabled
 [2015.03.05-19.51.00:249][  0]LogAnalytics: Creating configured Analytics provider AnalyticsET
 [2015.03.05-19.51.00:249][  0]LogAnalytics: ET APIKey = Rocket.Release. APIServer = http://et2.epicgames.com/ET2/. AppVersion = 4.7.2-2467323+++depot+UE4-Releases+4.7
 [2015.03.05-19.51.00:249][  0]LogAnalytics: ET APIKey = Rocket.Release. DataRouterUploadURL = https://datarouter-public-service-gamedev.ol.epicgames.net/datarouter/api/v1/public/data. AppVersion = 4.7.2-2467323+++depot+UE4-Releases+4.7
 [2015.03.05-19.51.00:249][  0]LogAnalytics: SetUserId a11af52a4412a5987d30ee8bd2e75b75|8c6022467b9d4d5f9b0560bc9b0c803a|53f8fcaf-37a2-446e-92b7-17d7740790c0
 [2015.03.05-19.51.00:250][  0]LogAnalytics: AnalyticsET::StartSession [Rocket.Release]
 [2015.03.05-19.51.00:825][  0]LogInit: Transaction tracking system initialized
 [2015.03.05-19.51.02:090][  0]BlueprintLog: New page: Editor Load
 [2015.03.05-19.51.02:229][  0]LogAssetRegistry: FAssetRegistry took 0.0100 seconds to start up
 [2015.03.05-19.51.02:230][  0]LogDirectoryWatcher:Warning: Failed to begin reading directory changes for ../../../Engine/Plugins/Experimental/CharacterAI/Content/. Error: 0
 [2015.03.05-19.51.05:292][  0]LogTargetPlatformManager:Display: Building Assets For Windows
 [2015.03.05-19.51.06:238][  0]LogTargetPlatformManager:Display: Building Assets For Windows
 [2015.03.05-19.51.07:671][  0]L

Here is the Swarm log:

 Starting up SwarmAgent ...
  ... registering SwarmAgent with remoting service
  ... registering SwarmAgent network channels
  ... initializing SwarmAgent
  ...... checking certificate
  ......... certificate check has failed
  ...... initializing cache
  ......... using cache folder 'C:/Users/Andrew/AppData/Local/UnrealEngine/4.7/Saved/Swarm\SwarmCache'
  ......... recreating SwarmAgent cache staging area
  ...... initializing connection to SwarmCoordinator
  ......... using SwarmCoordinator on RENDER-01
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
  ......... SwarmCoordinator failed to be initialized
  ...... initializing local performance monitoring subsystem
  ... initialization successful, SwarmAgent now running
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] CoordinatorResponding is false
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [MaintainCache] Performing cache clean up
 [CleanupJobDirectory] Cleaning up jobs directory
 [CleanupJobDirectory] Done cleaning up jobs directory
 [CleanupJobDirectory] Cleaning up logs directory
 [CleanupJobDirectory] Done cleaning up logs directory
 [MaintainCache] Cleaning up main cache directory
 [MaintainCache] Cache clean up complete
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed
 [PingCoordinator] Determined that we couldn't ping the coordinator
 [PingCoordinator] Coordinator ping failed

I had this trouble with UDK as well and just had to do everything with Global Illumination turned off. If anyone can help me figure this out that would be great! Thanks!!

Product Version: Not Selected
Tags:
more ▼

asked Mar 05 '15 at 08:39 PM in Using UE4

avatar image

Colossalcake
1 1 2 2

avatar image weberl May 14 '16 at 11:59 PM

Did you get this solved? I have the exact same issue.

avatar image Kyota94 Nov 26 '16 at 05:32 AM

I too am having this problem after updating my sourcebuilt to 4.14 =(

avatar image Colossalcake Nov 29 '16 at 09:22 AM

I re-installed my OS. To be more specific I upgraded from Win7 to Win10 and it just worked. I think it is a bug with Windows Firewall not allowing Swarm to communicate properly.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi , i post anwser here link text

more ▼

answered Sep 28 '17 at 04:28 AM

avatar image

youthnick
175 1 5 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question