x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't modify geometry throught Geometry editor

I tryed alot but i just can't modify at all or even select faces with geometry editor. what i do is basicly create a cube by dragging it and selecting it then i change to geometry mode to try to modify it but looks like its not even changing to geometry mode. cube still with yellow contours, and i can't do nothing but basic traslation operations.

Product Version: Not Selected
Tags:
more ▼

asked Mar 06 '15 at 05:41 AM in Bug Reports

avatar image

Ollegn
36 1 2 71

avatar image wittlief ♦♦ STAFF Mar 06 '15 at 04:40 PM

Hi Ollegn,

Are you new to the Unreal Engine? Geometry editing can be tricky at first. Here is a series of fantastic tutorials by our own Zak Parrish that will help you get started. If you want to go directly to the geometry part, it is here, but I really recommend starting from the beginning.

Hope this helps. If it does not, please report back here with more details on the specific problem you are seeing. Thanks very much!

avatar image Ollegn Mar 06 '15 at 07:12 PM

I used to use UE3, and i was following this exact tutorial, and on the step to change to geometry mode it actually dont change, i cant select individual faces nor change them, i can only rotate and translate, like nothing changed when i moved to geometry mode.

in the photo i selected the cube and the changed to geometry, but i can't change or select only the facesPHOTO

avatar image ArceaAiden Mar 09 '15 at 04:16 AM

Sorry but the answer wasn't very clear and where do I find a basic cube. I had typed in box and cube and all I get is the BSP cube.

avatar image Ollegn Mar 09 '15 at 05:31 AM

In placing mode you have the basics option and the BSP option, one offers a cube and other a box, the cube in basics tab don't allow you to change its vertex via geometry mode. this in UE 4.7.1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I Found the problem, the interface changed, and what i was applying a basic cube instead of the BSP cube

more ▼

answered Mar 06 '15 at 07:22 PM

avatar image

Ollegn
36 1 2 71

avatar image wittlief ♦♦ STAFF Mar 06 '15 at 07:23 PM

Excellent! I am very glad you've discovered the solution. I am marking your answer as the fix, and closing this thread. Thanks very much!

avatar image RAWRIMATIGERxd Oct 16 '16 at 04:03 PM

I dont have the options for bsp objects. Under modes, and place, I have all the other options except for bsp. Also I cant seem edit the surface properties of materials.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question