Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Fails to launch due to Kernell32.dll & OculusRift

Unreal Engine 4.7.2, attempting to launch from the Epic Games Launcher, first error message pops up within seconds "Can't find procedurestart K32GetProcessImageFileNameW in dll-file KERNEL32.DLL" and once I click "OK" next error message pops up: "Plugin 'OculusRift' failed to load because module 'OculusRift' could not be loaded. There may be an operating system error or the module may not be properly set up." So do I fix this?

Product Version: Not Selected
more ▼

asked Mar 08 '15 at 10:48 PM in Installation & Setup

avatar image

6 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Qracken,

Could you post your dxdiag (system specs)?

The only time I have seen this exact error is on Windows Vista. If that is the OS that you are using, unfortunately we do not support Vista. You must have Windows 7 or 8.


more ▼

answered Mar 09 '15 at 01:44 PM

avatar image

41k 1009 183 494

avatar image Qracken Mar 09 '15 at 05:49 PM

Yep, Vista 64bit

avatar image black0men May 21 '17 at 10:34 AM

I have this problem but I'm on win ten just updated ue4 to 4.16 but tried to use an earlier one and still got the same error.

avatar image JASteel Mar 19 '15 at 11:19 AM

Thanks for posting this. I got the same error yesterday with a laptop running Vista. Loaded it on another laptop running Windows 7 and it runs fine.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question