x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Problem encountered when packaging on Android Device

I have packaged my Android game into two format the DXT and the ATC, each format consist of a .apk file and an .obb file. And when I drag and installed those file onto my android device(Nexus 5), the game would pop out and turn black; however, after a few second it would just force quit. And apparently both the DXT and the ATC file doesn't work.

Anyone knows what is causing the problem and how to fix it, please help me! Thank you :)

Product Version: Not Selected
Tags:
more ▼

asked Mar 09 '15 at 06:14 AM in Packaging & Deployment

avatar image

GummyBeer
10 1 4 6

avatar image wittlief ♦♦ STAFF Mar 09 '15 at 02:40 PM

Hi GummyBeer,

In order to narrow down where the problem is, make sure you have the latest update, 4.7.2, and then can you go into the 'Learn' tab of the Unreal Engine launcher and grab the Tappy Chicken project to try and package?

When you have it ready, package Tappy for ATC, for shipping, and use the batch file that is created to push Tappy to your Nexus 5. I just tried this myself and it worked, so if you try this and it fails, please include the entirety of your failed build output logs.

Thanks very much!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi GummyBeer,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thanks very much!

more ▼

answered Mar 16 '15 at 04:47 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question