x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Epic Game Launcher freezes at start

Hi, I'm new and since some days ago I can't play UT because the Epic Game Launcher freezes at start and gets "Not responding" on the Task Manager and not shows the main window.

It happened suddenly and I don't know why, I've tried to add at the end of the Target path, " -http=wininet" but for my it not worked.

Someone can help me?

Regards.

Product Version: Not Selected
Tags:
more ▼

asked Mar 10 '15 at 12:54 AM in Installation & Setup

avatar image

Aker666
6 1 3 3

avatar image TJ V ♦♦ STAFF Mar 10 '15 at 12:21 PM

Hi Aker666,

I'll post a link to the other report you posted on and attach your log files here.

https://answers.unrealengine.com/questions/188501/launcher-does-not-work.html

link text

Could you also provide us with a copy of your dxdiag (system specs)?

avatar image Aker666 Mar 10 '15 at 12:38 PM

Hi, here is a copy of my dxdiaglink text!

dxdiag.txt (77.4 kB)
avatar image Aker666 Mar 11 '15 at 11:33 AM

Because no response received, I have tried to remove all and make a clean install again. It still not working anymore and moreover I have specs that can move the game perfectly.

I want to help making the new UT playing and finding bugs but I can't because I don't know why it no works anymore.

It's a pity.

avatar image [Epic]Maximusdb3 STAFF Mar 13 '15 at 03:20 PM

Hi Aker,

Can you try going and see if you have any logs for your issue? Try and open the launcher to hopefully generate a log and then navigate to this folder: "C:\Users\"username"\AppData\Local\EpicGamesLauncher\Saved\Logs" and grab the latest log file with a time stamp if you see one there.

-Max B.

avatar image Aker666 Mar 13 '15 at 04:12 PM

Hi, I uninstalled everything because I wasn't able to run the launcher, I can't make a complete log file because the launcher crash at start and if I close it by the task manager the log is incomplete... I have attached one above.

As I described, I tried to do a clean reinstall but I still having the same problem and log files are incomplete :(

avatar image [Epic]Maximusdb3 STAFF Mar 13 '15 at 05:26 PM

It should start making the log as soon as you launch it may end abruptly since you crash soon after launching but it still may be able to give us a clue as what is causing the crash. Please check the file path I mentioned and see if you have any logs there or not.

-Max B.

avatar image Aker666 Mar 13 '15 at 05:41 PM

I have downloaded again the Epic Game Launcher Client and after finish the installation and leave it run automatic, it crashes again. Here it's the log file (as I have done a clean install there is no other file).

link text

avatar image [Epic]Maximusdb3 STAFF Mar 13 '15 at 06:15 PM

One last bit of information I need. Can you right-click on the Epic Games Launcher, select properties, and take a screenshot of the shortcut tab and post it on here?

-Max B.

avatar image Aker666 Mar 13 '15 at 10:54 PM

Yes I can :D alt text

captura.png (21.2 kB)
avatar image [Epic]Maximusdb3 STAFF Mar 16 '15 at 05:02 PM

have you made sure to add the " -http=wininet" command without the quotations and also made sure that there is a space between the file path and the dash? It should look like this:

alt text

Just wanna make sure you tried it as it only works if you type it in exactly like that and some users were using the quotes or not adding a space there. If not, I have some other solutions for you to try.

wininet.jpg (44.6 kB)
avatar image Aker666 Mar 16 '15 at 08:41 PM

Hi, I've tried this solution but in my case not works... :(

avatar image [Epic]Maximusdb3 STAFF Mar 17 '15 at 09:13 PM

can you grab debug logs for us? You can find the steps to do so here: https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#None_of_the_Above_Helped_-_Getting_Debug_Logs

Use the "From Outside of the Launcher" steps and post you log. This should give us some good details as to what is going on exactly.

avatar image Aker666 Mar 17 '15 at 11:48 PM

Hi, here it's the reportlink text

avatar image [Epic]Maximusdb3 STAFF Mar 20 '15 at 06:45 PM

Hi Aker,

I've taken a look at this issue and added it to our database for the launcher developers for them to take a look at the issue. I or one of the developers will post back here when we have new information.

-Max B.

avatar image [Epic]Maximusdb3 STAFF Mar 23 '15 at 07:17 PM

I'm still waiting to hear back from the devs but in the meantime, you mentioned that while the launcher does not show up you can see it in the task manager. If you attempt to end the process on launcher through the task manager, do you get any kind of error message?

-Max B.

avatar image Aker666 Mar 23 '15 at 10:15 PM

Hi, I don't receive any error. I attach a video so you can see what happens to me :(

link text

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Can you try using the "-OpenGL" command? Much like the wininet command, add this to the end of the file path in the target field of the launcher shortcut properties.

more ▼

answered Mar 24 '15 at 02:07 PM

avatar image Aker666 Mar 24 '15 at 03:36 PM

It works!!!! Thanks :D :D But why I need add this now to make work the launcher???

P.D: Downloading :)

avatar image [Epic]Maximusdb3 STAFF Mar 24 '15 at 03:53 PM

I'm hoping a developer can fill me in on the specific details but as far as I can tell is that it deals with your graphics card. OpenGL is an open source API for rendering graphics. It deals with strictly the math behind the rednering and I've noticed it's used by for a lot of integrated/ laptop graphics cards. I believe it may have to do with slate which what Epic uses to display most of the launcher graphics. Slate is also used in the editor so you may need to use the command for that as well. Let me know if you have any more difficulties with it.

-Max B.

avatar image Aker666 Mar 24 '15 at 04:50 PM

Hi, unfortunately I can't play... screen gets black and my laptop not responds... I luckily was able to restart pressing ctrl+alt+supr instead hard reset by holding start button.

I attach the log, I enabled debug settings on the Epic Launcher before click to start the game.

I've tried to make my GTX870M the default graphic card instead leave it on automatic and let the laptop decide when to change between the Intel HD 4600 and the GTX, but the game still crash...

link text

avatar image [Epic]Maximusdb3 STAFF Mar 24 '15 at 05:23 PM

I was looking through you logs after my last post and your drivers for your intel hd graphics 4600 might be out of date. Can you go and make sure you have the latest drivers for your card?

avatar image Aker666 Mar 24 '15 at 06:12 PM

Which version appears? I've checked and I've the latest version :/

avatar image [Epic]Maximusdb3 STAFF Mar 24 '15 at 08:51 PM

Can you download the latest drivers fom Intel's website? We've had answerhub cases in the past where Intel's auto-detect told users they were on latest but a manual search for the latest driver fixed the issue.

avatar image Aker666 Mar 24 '15 at 09:35 PM

I've tried both methods,with the tool and then searching manually (I downloaded the driver on this web that you linked me) but nothing...

avatar image [Epic]Maximusdb3 STAFF Mar 26 '15 at 07:48 PM

And I suspect, your GTX870m card has the latest drivers as well correct?

avatar image Aker666 Mar 26 '15 at 08:03 PM

Yes, my current version is 347.88 (03/17/2015)

avatar image [Epic]Maximusdb3 STAFF Apr 01 '15 at 07:18 PM

Hi Aker666,

I've been talking with RZE on the UT team about your issue. Can you try the solution he posted on this forum thread and see if this fixes your issue? I know they mention using Macs in the thread but it's possible that this will fix your issue as well. The file location for windows seems to be "C:\Program Files\Epic Games\UnrealTournamentDev\UnrealTournament\Intermediate\Config\CoalescedSourceConfigs"

avatar image Aker666 Apr 01 '15 at 08:56 PM

Hi, still getting the black windows after see the pre-alpha startup image. I attach again the log (-debug option not activated)

link text

avatar image Aker666 Apr 01 '15 at 09:09 PM

Ups sorry, I attached the installation log. Here it's the correct log and I did it with -debug option enabled.

Also say that the file GameUserSettings in Windows it's in: C:\Users\User_Name\AppData\Local\EpicGamesLauncher\Saved\Config\Windows

link text

avatar image [Epic]Maximusdb3 STAFF Apr 01 '15 at 09:39 PM

there might be multiple versions of that file (one for the launcher, one for engine, one for UT, etc.) Make sure you're looking in the UnrealTournament folder. If you're still having issues with UT it might be best to head to the UT forums to get get official UT support there.

avatar image Aker666 Apr 01 '15 at 10:03 PM

You were rigth, I didn't see it, sorry. I change the correct file (I tried to set it "only read mode" because the game overrides it and changes the content) but when now I'm on the menu screen and do click somewhere (for play or change any option) the game crash and get again a black window :(

I should start a new thread on the UT forums or you can head up this tread to official UT forums?

avatar image TJ V ♦♦ STAFF Apr 02 '15 at 12:53 PM

Hi Aker666,

Yeah, once you are past the Launcher and into UT, it's best to post reports on the UT forums. They are more familiar with the UT issues than we are.

Thanks,

TJ

avatar image Aker666 Apr 02 '15 at 01:08 PM

Ok, thank you so much to both for your help and support.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Sorry for posting on such an old post, but I had the same problem and thought I'd post here for anyone else that Google brings here. I tried the other solutions in the thread to no avail, but I managed to get the launcher to stop freezing after updating my video drivers.

more ▼

answered Mar 09 '19 at 06:31 PM

avatar image

morieris
1 3 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question