x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Cant add to project

I bought Top-Down city assets to use in map.

I downloaded it and it appears in vault and there is button to "add to project"

but when i click it it seems to process for like half a second and then there is nothing, no assets on my project just again the same button "add to project"

It says that it's compatible with 4.7

i also tried adding uassets to my project manualy by copy + paste, this time assets where there but non had any materials. This is really getting old at this point, c'moon i paid for it just to use for quick placeholding and end up struggeling for hours just to get it work.

i havent been able to find anything in google, i tried to manually check if every material is in folder and they seems to be, they just refuse to work...

Im using 4.7.2 at this point

Product Version: Not Selected
Tags:
more ▼

asked Mar 10 '15 at 02:06 PM in Marketplace

avatar image

Clonez
21 6 10 10

avatar image qdelpeche Mar 10 '15 at 02:25 PM

Are you sure Top Down CIty is compatible with 4.7?

I don't have the UE4 Launcher in front of me right now ... so I can't check.

avatar image Clonez Mar 10 '15 at 02:31 PM

says 4.4-4.7 for me

avatar image Clonez Mar 10 '15 at 03:04 PM

screen with unnecessary blur but i dont think it hits anything that matters... anyway, i give you, a GrassPatch

http://i.imgur.com/mMm1CnZ.png

avatar image Allenheathx Mar 07 '17 at 11:49 PM

This happens to me fairly often, usually closing and re-opening launcher makes it work.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I have no idea why and what might happend but they work fine now

more ▼

answered Mar 10 '15 at 08:56 PM

avatar image

Clonez
21 6 10 10

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question