x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4.7 DL interrupted halfway through, now I can no longer DL it. Need Help!

Ok so I need some help guys. My download of the 4 GB Unreal engine 4.7 got interrupted halfway through. Now all the Epic Games Launcher shows is that in the upper Left Hand Corner of the screen it says "Unreal Engine not installed" It. USED to say in that same spot "Download unreal engine" It seems I have found a bug and I am unable to DL the engine now. I have tried uninstalling re-downloading the Epic Games Launcher RESTARTING my computer and reinstalling it multiple times. It really is just not allowing me to download it anymore. Did Epic never work on a what happens if a 4GB download does not complete?

Thanks for any help!

Product Version: Not Selected
Tags:
more ▼

asked Mar 10 '15 at 05:57 PM in Installation & Setup

avatar image

WingmanStudios
20 1 2

avatar image TJ V ♦♦ STAFF Mar 10 '15 at 07:01 PM

Hi WingmanStudios,

Give this a try:

Then go to this folder (your file path may differ slightly): C:\Program Files\Unreal Engine\Launcher\VaultCache

If there is a folder/file contained inside called 'UE_4.7', delete it

You should now be able to download & install 4.7.2

Let me know if this works for you or not.

Cheers,

TJ

avatar image [Epic]Maximusdb3 STAFF Mar 10 '15 at 07:08 PM

Also, you may just want to go to the library tab and see if you can resume the download from there. The download button on the left hand side is there for first time users. You should go to the library section of the Unreal Engine tab to deal with downloads.

-Max B.

avatar image WingmanStudios Mar 10 '15 at 07:32 PM

Thanx Max! I will give these a try and report back here of the results.

avatar image Thevokunkendov Mar 26 '19 at 01:24 PM

I appear to be having the same problem, I have tried uninstalling the UEngine file from where I downloading it and it still refuses to show me the "download unreal engine" button.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Ok welll I tried both the things you suggested and that was not helping with or what was causing the issue of not being able to DL UE 4.7

I got it to download and work again by just deleting the entire Epic games folder. This is because there was nothing at all in the VaultChace folder to delete. The partially downloaded file of the 4GB UE4.7 that you suggested I try to resume was deleted by me days ago due to it being a incomplete download that would not continue that was taking up 2GB on my HD. So I redownloaded the epic games launcher, restarted my computer and reinstalled it. Then in the Epic games launcher's library tab I was able to download the UE4.7 that way. Before it had no worked and just sat there trying to verify or check the DL forever. So I think I have indeed found a nasty bug Epic really needs to fix with failed downloads of a 4GB file not allowing people to resume or RE-download UE4.7 after it failed the first time.

There REALLY should be a way to just hit download again from the front page of the Epic games launcher. Having to go to the library tab to find a download button (which did not work until I deleted the entire Epic Games folder on my C drive) is not intuitive.

Thanks for trying to help me though and getting back with a response quickly, it IS Much appreciated! I look forward to working with UE4 and Epic in the near future!

-WingmanStudios

more ▼

answered Mar 10 '15 at 10:02 PM

avatar image

WingmanStudios
20 1 2

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question