x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Epic Games Launcher not starting?

I installed and downloaded the epic games launcher with the game engine yesterday.

It was working fine, even the game editor.

Now today when I click on icon to launch the epic game launcher, nothing happens. In the windows task manager it shows launcher is running, but it never appears on my screen even after 20 minutes.

What should I do? I have windows 7 ultimate 64 bit with Nvidia Quadro 4000 graphic card and Direct X 11

There should be another button to launch the editor directly in such cases.

Product Version: Not Selected
Tags:
more ▼

asked Mar 11 '15 at 02:54 AM in Installation & Setup

avatar image

Famekrafts.com
31 2 6 7

avatar image Famekrafts.com Mar 11 '15 at 03:42 AM

I tried setting the permissions to full control, as suggested by a similar thread here. It showed launcher updating and it got stuck there.

I ended through task manager and now even that window is not opening, when I relaunch.

avatar image Famekrafts.com Mar 11 '15 at 03:55 AM

I tried looking for the log files in user/user name,appdata/local/unrealengine launcher but I cannot find any saved folder there only a com folder which is empty

avatar image Famekrafts.com Mar 11 '15 at 04:04 AM

I found the log in unreal engine folder instead , this is it but I am not finding launchers logs link text

ue4 latest.log (28.1 kB)
avatar image Famekrafts.com Mar 11 '15 at 07:17 AM

I repaired MV c++2012 and installed 2013 version both x64 and x84 versions and now the window is opening till the login area. When I enter my id and password it just hangs after 2 minutes.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Resolved

I had to go into safe mode. Reset Internet settings under advanced of Internet options.

Then I used ccleaner to remove temp files and clean the registry. After restart the launcher started, showed fully updated and now I am downloading the editor.

more ▼

answered Mar 12 '15 at 06:36 AM

avatar image

Famekrafts.com
31 2 6 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi Famekrafts,

I'm assuming you're running the launcher executable 'as Administrator"?

Try uninstalling everything related to the launcher/editor and re-installing it. There was an update today and a failed update attempt may be causing some of these issues...

A clean re-install should fix your problem.

more ▼

answered Mar 11 '15 at 07:59 AM

avatar image

Sinnmeister
42 6 6 8

avatar image Famekrafts.com Mar 11 '15 at 08:11 AM

Yes I am getting no new updates message.

The editor size is over 1 GB. Does that mean I will have to uninstall every time when new updates are available.

Will give it a try.

avatar image Sinnmeister Mar 11 '15 at 08:20 AM

No, I'm hoping that if it was an update fail, or some kind of interruption, then next time and every other time it will be executed correctly.

Let me know how it goes after the re-install. Cheers

avatar image Famekrafts.com Mar 11 '15 at 08:41 AM

No, still not working, even the update message is not showing after clean uninstall

avatar image Famekrafts.com Mar 11 '15 at 08:47 AM

Should I delete appdata local files unreal folder as well? Because I am still getting the old log there and com folder in launcher folder.

avatar image Famekrafts.com Mar 11 '15 at 08:52 AM

I believe I found the wrong log file before, here is the latest one, it is giving me some error

link text

avatar image Famekrafts.com Mar 11 '15 at 09:23 AM

This is log shown after the login screen and pressing the login button it simply hangs and when clicking on the gui cross button - nothing happens.[link text][1]

avatar image Famekrafts.com Mar 11 '15 at 12:56 PM

I added this line to the shortcut Target path, add: " -http=wininet" I have no idea how to enable Use TLS 1.x" option enabled in Internet Properties for win 7.

Now I am getting this : "No version information received" error message before I login

It is trying to connect but never connects. Gives me this error " Did not get a response. are you connected to internet?

I can launch unity in 1 minute, why something as famous as unreal engine is taking so much trouble and time.

I have been trying this whole day without success. Going to sleep now, hopefully support staff or mod can help me out by tomorrow.

avatar image Famekrafts.com Mar 11 '15 at 01:02 PM

I checked tls 1 is enabled. It is really frustrating.

avatar image Famekrafts.com Mar 11 '15 at 03:40 PM

I logged in from my wife's laptop which has windows 8.1 and launcher is working perfectly.

why is it not working on my high end workstation? is there some driver issues?

avatar image Shadowriver Mar 11 '15 at 03:57 PM

I don't think it's driver issue, but possibly network issues considering you have "No version information received" error

Also don't dump the question so much by flooding with commands, moderation system reacted to you

avatar image Famekrafts.com Mar 12 '15 at 01:48 AM

I apologize for the mass comments, but I still cannot get this to work. I am not sure what exactly should I do now.

It looks like launcher is not connecting to internet, while I am able to write this message from the same machine because I am online.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question