x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How do I lower the graphics settings for the editor?

I can lower the settings for the game itself (e.g. for when you're using Play in Editor) but I can't figure out where to lower the graphics settings for when I'm in the editor. Really need this because my computer is a potato :(

Product Version: Not Selected
Tags:
more ▼

asked Mar 12 '15 at 08:21 AM in Using UE4

avatar image

gamerkhang
11 1 3 2

avatar image Kokuyouseki Jun 26 '17 at 09:31 AM

This is an interesting question that hasn't really be solved yet properly - or more like I haven't found a real answer yet. Most of the answers mention the engine scalability settings but those only govern the play mode. At the same time, the editor did lower my resolution etc. brutally when it realized the rig I was using was way too weak - this affected both the play mode AND the preview which you see during editing. Sadly it didn't do that ever again so now, at the same weaker rig, I can't manually reproduce that lovely low-res preview.

It's really weird. Maybe I can try setting graphics in world construction blueprint or similar? :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

You can do so by going to Settings -> Engine Scalability Settings and turning down most of those settings. Some don't apply in-editor but the ones that can will. This Settings button is located on the main editor toolbar.

You can also disable real time thumbnails in the content browser by clicking the "Options.." button.

Might also want to disable the real-time viewport by clicking the downward arrow in the viewport and unchecking Realtime.

more ▼

answered Mar 12 '15 at 08:39 AM

avatar image

Allar
3.1k 51 120 487

avatar image Zaggoth Mar 12 '15 at 09:31 PM

I should add.. If you're like me and not very smart and spent 15 minutes trying to find the Settings Button after looking through Editor and Project Settings...

The Settings button in this specific case is the button located along the top bar (by default) between the Marketplace and Blueprints button. Gear icon.

avatar image Allar Mar 14 '15 at 12:58 AM

Adding to answer.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

At the top of the engine (where the marketplace icon is) you will see an icon called "Setting", press it, then look for Engine Scalability Settings, and press Low, but I do not 100% recommend the low settings as it makes vertices look terrible, but I still use it, but I might change

more ▼

answered May 24 '15 at 05:22 PM

avatar image

Monkeyface007
26 5 11 16

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question