x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

[4.7.2] Editor freezes when assigning texture on Mac

Title pretty much explains it. Exact scenario is as follows: - Macbook pro with 8gb ram - version 4.7.2 - attempt to assign texture to static mesh - can be as simple as a cube - editor hangs, have waited up to 10 mins but always need to force quit in the end.

I also happen to have 4.0.2 still installed, tried the same steps and it worked fine. Any help would of course be much appreciated.

Product Version: Not Selected
Tags:
more ▼

asked Mar 12 '15 at 08:40 PM in Bug Reports

avatar image

unfrev
1 2

avatar image ButtaKnife Mar 16 '15 at 12:46 AM

This sounds like a similar problem to what I'm seeing. I just started working with UE4 on my mid-2014 MacBook Pro, and I've had the editor hit infinite loops when trying to assign textures or sometimes when trying to drop new objects into the Viewport. The entire UI locks up and sits there consuming usually multiple cores. I'll see if I can get a consistent repro.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi unfrev,

This has been reported in our system as JIRA [UE-11864] and is being looked into. If this issue is addressed for a future release of the engine, an update will be added to this post.

Thank you for the feedback.

more ▼

answered Mar 16 '15 at 03:03 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question