x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Unable to sign in on UnrealEngine.com site

Whenever I try to sign in on the main UnrealEngine.com website, it gives me the error "Sorry, it appears that you have tried to submit the form twice. Please click only once."

I've tried pressing 'Enter' and I've tried clicking the 'Sign In' button (once of course), but both methods give me the same error. Account and password are correct, as I'm using them to sign in here and post this question. :)

Product Version: Not Selected
Tags:
more ▼

asked Mar 13 '15 at 12:41 PM in Bug Reports

avatar image

Bennicus
28 4 8 11

avatar image Azarus Mar 13 '15 at 12:42 PM

Try sign out then sign in on the forums?

avatar image Bennicus Mar 13 '15 at 01:25 PM

No option to sign out unfortunately, and I didn't sign in here until after this problem started happening.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Bennicus,

Which browser are you using when this occurs? Can you try it in a different browser? Thanks!

more ▼

answered Mar 13 '15 at 01:17 PM

avatar image Bennicus Mar 13 '15 at 01:29 PM

Duh, why didn't I try a different browser first? It works fine using internet explorer (ugh!) The browser it wasn't working in was chrome 40.0.2214.115m on 64bit Windows 8.1 enterprise.

avatar image Ben Halliday STAFF Mar 13 '15 at 01:33 PM

Hm, I can't reproduce this in Chrome 41.0.2272.76 m. Would you mind updating the browser and trying again?

avatar image Bennicus Mar 13 '15 at 01:42 PM

Sure I have a meeting but will try that later. I have a couple of chrome plugins which I don't have in IE : AdBlock & ChromeIPass. I've been using them for ages and haven't had any trouble, but maybe a recent update to chrome or the plugins or the website just destabilised things.

avatar image Bennicus Mar 13 '15 at 02:02 PM

I've updated to 41.0.2272.89m and disabled all extensions and still have the same problem. It's not really a big deal if I can login with another browser, I just wanted to download the launcher. But let me know if you want me to try anything else.

avatar image Ben Halliday STAFF Mar 13 '15 at 02:29 PM

I'm going to let our web team know this happened, but since I can't reproduce it I'm not certain what they'll be able to do. I'll let you know if we would like you to try anything else, and I'll resolve this post for now. Glad you have a workaround, though, even if it means using IE sometimes =)

avatar image HannesR Apr 01 '15 at 06:30 PM

Hi. I have the same problem when I try to login at https://accounts.unrealengine.com/login using Chrome. I get "Sorry, it appears that you have tried to submit the form twice. Please click only once." although I just clicked once. I get the same error when I try to use the "Forgot Your Password?" feature.

My account email is the same as for my account on the Answerhub.

avatar image metrowave Apr 01 '15 at 03:35 PM

I have the same problem in Chrome Version 41.0.2272.101 m... cannot log into Unreal site from Chrome. but then after writing this reply and trying to login from the blue button below, it log me in!

avatar image TJ V ♦♦ STAFF Apr 01 '15 at 06:52 PM

Hi metrowave and HannesR,

This is a different login issue than was posted in this thread. It has been reported in a new post because it is likely caused by a different error. Our developers are currently investigating the issue and we will post there with updates as we have them.

Cheers,

TJ

avatar image gotcakesq Apr 01 '15 at 07:46 PM

FWIW had the same issue this afternoon on two different machines, neither had logged into the site before. One Win 7 + Chrome/IE. The other a new untainted laptop with win 8.1 + Chrome/IE with no previous cookies saved. Both had the same issue as the Op. Both I reset the browser cache to day zero, but same problem.

I eventually got in by unticking remember me and changing focus to the username field and hitting enter.

Now however it works as designed so all good.

avatar image mitjaprelovsek May 03 '19 at 06:03 AM

thanks, this solved my issue as well.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question