x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

(SOLVED) Error CVT1107 and LNK1123 from Release (GitHub)

Hi, I have just downloaded Unreal Engine using the GitHub client for Windows. I downloaded from the "release" repository. Then I ran the "Setup.bat" from the folder, where I downloaded Unreal Engine to. After that, I ran "GenerateProjectFiles.bat". When it was all done, I builded "UE4" from Visual Studio 2013 Professional.

When it was done, I got 80 errors. They were very similar, so I will just write two of them here; tell me if you need them all.

Error 1:

Description: error CVT1107: 'C:\Users\Anders\Documents\GitHub\UnrealEngine\Intermediate\Build\Win64\UE4Editor\Development\EditorWidgets\Module.EditorWidgets.cpp.obj' is corrupt

File: CVTRES

Error 2:

Description: error LNK1123: failure during conversion to COFF: file invalid or corrupt

File: LINK

This repeats with a lot of different files, and I don't know what to do. alt text

EDIT: A rebuild fixed the problem.

Product Version: Not Selected
Tags:
vserror.png (120.4 kB)
more ▼

asked Mar 13 '15 at 04:13 PM in Installation & Setup

avatar image

Defalt
6 1 2 3

avatar image Tim C ♦♦ STAFF Mar 24 '15 at 06:23 PM

Hi Defalt,

Are you still having trouble with this issue? If so, could you please download the attached file and save it to your desktop. Remove the .txt extension and run the file. It will create a new info.txt file containing information about your Visual Studio installation. If you could upload that here so I can take a look, that would be helpful.

Also, do you have any other versions of Visual Studio installed?

Tim

avatar image Defalt Mar 26 '15 at 07:12 AM

Hello, thank you for the help. It worked when I rebuild the solution. And no, I have no previous versions of Visual Studio installed.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Did you tried to rebuild?

more ▼

answered Mar 13 '15 at 04:27 PM

avatar image

Shadowriver
36.6k 932 169 1111

avatar image Defalt Mar 26 '15 at 07:13 AM

Thank you, it solved the problem. It seemed to easy to just rebuild the solution.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question