x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Resize a mesh within project

Every single mesh I import, it ALWAYS says it's so small. In Unity it's usually a decent size. But in Unreal Engine 4, I can only see it if I zoom in to the scene VERY closely, and I usually have to select the specific object and set the scale to 64.00+ on all axis. Why can't I just do it to the mesh itself in Unreal Engine 4, for example clicking on it and setting the scale of the mesh itself to 64.00 so all objects using the mesh start at that scale.

Product Version: Not Selected
Tags:
more ▼

asked Mar 13 '15 at 07:41 PM in Using UE4

avatar image

ronanzer0
31 5 6 7

avatar image Slavq Dec 08 '18 at 11:57 AM

Could you please accept one of the answers, if it helped? Thank you!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

You can do it - open your mesh, and under "Build Settings" there is "Build Scale" option. There you can resize the mesh in all 3 axes. Remember to click "Apply Changes" after setting a new scale.

more ▼

answered Mar 13 '15 at 07:59 PM

avatar image

Slavq
2k 154 153 206

avatar image TorQueMoD Sep 12 '17 at 06:24 PM

This is actually what I needed to adjust the scale of meshes that I purchased on the marketplace so thank you but if you have the source FBX files, then the Import Uniform Scale is the easiest option. Also, you should set the scale in your modeling program to match the scale of UE4 which is to use centimeters.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

hi ronanzer0,

when you import your mehses as an fbx you can scale them up, by editing the unform scale. As far as I know this is only possible when importing, so you may have to reimport you meshes manually. I dont know if this setting is available when importing an other format.

alt text

fbx-import.jpg (35.4 kB)
more ▼

answered Mar 13 '15 at 08:03 PM

avatar image

potatojoe
257 17 9 29

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

This is the best way I could find: https://www.youtube.com/watch?v=IoFK7fKIaaU

more ▼

answered Feb 19 '19 at 09:14 PM

avatar image

ThatsShocking
19 3 4 7

avatar image TorQueMoD Feb 20 '19 at 01:40 AM

This is exactly the solution that Slavq gave already.

avatar image ThatsShocking Feb 20 '19 at 01:49 AM

Apologies, I came across that video while looking for a solution my self. I also came across this answer hub post and thought I'd link the video; I didn't actually get a chance to try it out though.

Again sorry.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question