x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Moving object in editor: objects snapping to random points in space.

I've been having a problem when moving objects within my scene, they are jumping or snapping to seemingly random points in space. These are neither grid points, nor anything related to nearby objects. I cannot find anything in my Select and Translate settings that changes my results. The same problem is occurring in both local and global translation modes, and persists regardless of perspective or orthographic view.

As an example: I have an object presently sitting at X: -210 Y: 190 Z: 600

Grid snapping is set to 5 units.

When I grab the Y translate handle, the object jumps to a new location. In this case: X: -183 Y: 231 Z: 598

Any help would be most appreciated.

Product Version: Not Selected
Tags:
more ▼

asked Mar 15 '15 at 03:43 AM in Using UE4

avatar image

ChrisFerg
11 1 1 2

avatar image Naveed Nov 16 '15 at 05:39 PM

I've had this problem for a while now and I'm thinking it may have something to do with collision settings but still haven't gotten to the bottom of it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

SOLUTION: In your Editor window go to the Settings drop down menu - then go to Snapping - if 'Enable Actor Snapping' is ticked, untick it. OR the shortcut key is CTRL + SHIFT + K

Hope this helps :).

more ▼

answered Apr 08 '17 at 07:18 AM

avatar image

Joshy21x
11 1

avatar image DrNoodles 2 days ago

Helped me, thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question