x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Crash after packaging - the simplest scene possible

Hi,

I am afraid I do something fundamentally wrong, but can't find a solution. My game after packaging just don't start at all. In Editor, it works perfectly fine.

I create very simple scene (basic code template) and save the map in "Maps/Foo". Then I set it in project settings as default one for the game. After packaging, when I execute the binary file, the game immediately crashes, and in logs I can find:

 [2014.03.27-01.16.10:239][  0]LogLinker:Warning: Can't find file '/Engine/Maps/Entry'
 [2014.03.27-01.16.10:239][  0]LogUObjectGlobals:Warning: Failed to load '/Engine/Maps/Entry': Can't find file '/Engine/Maps/Entry'
 [2014.03.27-01.16.10:239][  0]LogWindows:Error: appError called: Failed to enter /Engine/Maps/Entry: Failed to load package '/Engine/Maps/Entry'. Please check the log for errors.
 [2014.03.27-01.16.10:239][  0]LogWindows:Error: Windows GetLastError: The handle is invalid. (6)
 [2014.03.27-01.16.10:525][  0]LogWindows: === Critical error: ===
 
 
 [2014.03.27-01.16.10:525][  0]LogWindows: Failed to enter /Engine/Maps/Entry: Failed to load package '/Engine/Maps/Entry'. Please check the log for errors.

Why I get this error? Where is "Entry" configured and why does it load by default while I have my map Foo set as deafult one in the editor?

alt text

Product Version: Not Selected
Tags:
more ▼

asked Mar 27 '14 at 01:36 AM in Packaging & Deployment

avatar image

SirMike
36 5 4 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Ok, got it :) I knew I had missed a detail. For others with similar problem: https://answers.unrealengine.com/questions/14288/startup-map-settings.html

more ▼

answered Mar 27 '14 at 08:30 PM

avatar image

SirMike
36 5 4 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Nobody? Seriously? :(

more ▼

answered Mar 27 '14 at 04:00 PM

avatar image

SirMike
36 5 4 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question