x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Textures vibrate in VR mode (screenshot included)

This is related to this thread in the UE4 forums: https://forums.unrealengine.com/showthread.php?1211-Having-trouble-getting-things-looking-right-in-Rift-mode

When you are moving your character textures seem to "vibrate" making it very hard to converge on the image and disorienting. I also notice it (or something similar) happening when I press the PAUSE key on my keyboard. The textures seem to blur and vibrate in the same way if you let it sit paused for a few seconds.

-tmek

Here is a screenshot demonstrating the issue alt text

Product Version: Not Selected
Tags:
more ▼

asked Mar 27 '14 at 03:43 AM in Bug Reports

avatar image

tmek
414 30 96 63

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

This was an issue with TXAA and VR in an old version of UE4 from over a year ago. It's been fixed for a long while now. I'm just putting this here to close out the question

more ▼

answered Sep 13 '15 at 04:21 AM

avatar image

tmek
414 30 96 63

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hey, make sure that TXAA isn't on. Great for a 1080 but we are on 800. That is unblur a bit, or delete/edit the post processing.

more ▼

answered Mar 27 '14 at 08:43 PM

avatar image

ChristopherPC64
718 27 20 41

avatar image haggler2 Mar 28 '14 at 04:52 AM

Unfortunately Chris, deleting post processing or anything from the scene outliner does not resolve the issue. Hopefully this gets resolved tmek, it seems like we are the only ones posting on this! It's one of those things that I assume people just aren't "paying attention" to, but really does affect the experience negatively. Things like this makes for "so-so" VR and we really need great VR right now. It's making me feel a little doubt in UE4's VR quality right now, but I will stick through because I'm sure it will get resolved.

avatar image ChristopherPC64 Mar 28 '14 at 07:08 AM

Scale back the AA. Quick setting at the top of the browser, engine scalability, and crack it back. I don't seem to have the same issue. If that doesn't help let me know. It could be the rift correction jacking it up. I have a few oculus I'll try another one. Is the blueprint map the main issue?

avatar image ChristopherPC64 Mar 28 '14 at 07:11 AM

Last thing try quick setting at the top of the editor, engine scalability, and adjust. If that doesn't work it could be the Oculus is doing it. I don't have the issue but I'll check it out on another Rift tomorrow.

avatar image haggler2 Mar 28 '14 at 10:13 AM

okay, it was indeed related to temporal AA and the rift. I had to go to the scene outliner, the click the post process effect, in details pane below scroll to misc (clicked the white drop down arrow) choose AA mode none. It looks so much better now when moving, doesn't hurt my eyes anymore. Thanks for the help.

avatar image jestersheepy Mar 28 '14 at 11:11 AM

Tick motion blur and turn that down too, the rift already has a lot of that, no need to add to it :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi there,

maybe a little bit late, but I got a similator problem and didn't want to give up the glorious temporal AA of UE4. Here's the solution:

https://answers.unrealengine.com/questions/217285/strange-artefarcts-with-temporal-aa-and-text-in-mo.html

Summary: If you got this problem, too:

  • Change the font material's blend mode to translucent (and set it's opacity to 1)

  • Activate responsive aa

  • Set the 'translucency sort priority' of your background mesh actor to a negative value

more ▼

answered Jun 15 '15 at 05:44 PM

avatar image

spyro
1.7k 105 116 229

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question