x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Copying/Moving/Deleting Folders in Content Browser

I'm getting very odd and inconsistent results when copying/moving/deleting folders with the content browser. Sometimes I will try to move a folder and it will duplicate the folder but then leave an empty version of the original folder behind. Or else I will try copying several folders and it will copy them but then delete one of the original folders. I also have an issue where I'll delete folders which appear to be empty in the content browser and they'll reappear next time I open the file. Still empty. Are other people seeing these issues as well?

edit - this is in UE4 4.7.3

Product Version: Not Selected
Tags:
more ▼

asked Mar 21 '15 at 06:33 PM in Using UE4

avatar image

CTENoLonger
16 2 3 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I have the issue here and there as well. I'm sure it's a widely known bug that Epic is likely working on for a near future update to 4.7.x. As a workaround for now, I have just been right clicking on my content folder > Show In Explorer option, and edit my directories in explorer. This also resolves an issue I was having with importing .uasset files as well as a few other formats.

more ▼

answered Mar 21 '15 at 09:26 PM

avatar image

Clunk47
400 48 54 251

avatar image CTENoLonger Mar 29 '15 at 11:36 PM

at least i'm glad it's not just me :)

avatar image richardbaxter Oct 27 '15 at 03:44 AM

Yeah I can't move content either (4.10.0 Preview 2: 4.10.0-2733139+++depot+UE4-Releases+4.10) - can content only be moved using Windows Explorer? Is this the only solution? Will it break anything (e.g. references to content)?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

You just need to fix up redirectors. have a look at this documentation: https://docs.unrealengine.com/latest/INT/Engine/Basics/Redirectors/index.html

more ▼

answered Jul 04 '15 at 07:21 AM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 888 103 878

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question