x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

4.6 to 4.7 rendering issues on iOS

Hello! I've cloned my project into 4.7.3 and was able to run my game with minor changes in the blueprints. I had no issues with running on the devices. However, after I launched my game using 4.7.3, I had this problem which I do not know how to solve. Everything seems same as in 4.6. It is the landscape which has problems.alt text Can anybody help me with this? I have no issues on the PC.

Product Version: Not Selected
Tags:
fullsizerender.jpg (123.4 kB)
more ▼

asked Mar 22 '15 at 04:25 AM in Rendering

avatar image

jedisongoku
26 1 4 8

avatar image Xenogenik Mar 22 '15 at 05:02 AM

Looks like this is a landscape correct? Looks the same as my problem on android I posted here: https://answers.unrealengine.com/questions/197606/landscape-chunks-black-with-47-on-mobile.html

avatar image jedisongoku Mar 22 '15 at 05:18 AM

yeah I guess it is. My material is layered with 3 textures. hope we find a solution for that. I will be working on 4.6 until this is solved.

avatar image Rudy Q ♦♦ STAFF Mar 23 '15 at 08:49 PM

Hello jedisongoku,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Could you tell me exactly what device you are seeing this issue on?

  2. Could you give me the exact iOS version that this device is using?

  3. Can you reproduce this in a clean project?

  4. If so, could you provide a detailed set of steps to reproduce this issue on our end?

avatar image jedisongoku Mar 24 '15 at 02:48 AM

hi Rudy, I'm trying it on iPhone 6 iOS 8.2.

All I do is to create landscape with 15x15 quads with my layered material and paint. If I do not paint, the main layer shows perfectly on my phone. Could that be the material I use? I tried many things but I still see the black chunks when i paint.

avatar image jedisongoku Apr 22 '15 at 05:21 AM

Hello, this issue still haven't fixed after 2 updates. Is it scheduled to fixed sometime soon? :)

avatar image Rudy Q ♦♦ STAFF Apr 22 '15 at 12:45 PM

Hello Bozaro,

I went ahead and double checked on this issue for you. This issue's status has not been updated to resolved at this time. There is no current time frame in place for the implementation of a solution. However, I can assure you that the developers are looking into this issue.

Make it a great day

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello jedisongoku,

I was able to reproduce this issue on our end. I have written up a report ( UE-12441) and I have submitted it to the developers for further consideration. I will provide updates with any pertinent information as it becomes available. This information can be found on the original thread for this issue (provided below). Thank you for your information and time.

Please go here to check for updates on this issue:

https://answers.unrealengine.com/questions/199013/bugcrash-creating-widget.html#answer-199039

Make it a great day

more ▼

answered Mar 24 '15 at 03:17 PM

avatar image

Rudy Q ♦♦ STAFF
47.4k 545 132 523

avatar image jedisongoku Mar 24 '15 at 08:27 PM

thanks a lot!

avatar image jedisongoku Mar 30 '15 at 02:06 PM

Hey, since we do not know when this issue will be solved, how can I ship my iOS game with 4.6 using github? I always get 64-bit binary error. This is the only issue I got with 4.6 and do not want to use 4.7 yet without landscape problem solved. Can you also help me with this?

avatar image Rudy Q ♦♦ STAFF Mar 30 '15 at 02:51 PM

Hello jedisongoku,

I feel that this issue is different enough to warrant a new thread. If you could please make a new AnswerHub post and then provide the link in a reply on this page, I will be more than happy to assist you further.

Make it a great day

avatar image jedisongoku Mar 31 '15 at 01:26 AM
avatar image Rudy Q ♦♦ STAFF Mar 31 '15 at 04:09 PM

Hello jedisongoku,

Thank you for providing a link. I will be marking this issue as resolved. However, I will be following your other thread for further support should you need it. Please let me know on the other thread if the other user's suggestion is successful for your situation.

avatar image jedisongoku Apr 03 '15 at 01:07 AM

the shipping build was successful, but the app does not launch using testflight. can you also check this thread. https://answers.unrealengine.com/questions/205075/shipping-ios-crashes-on-testflight.html

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question