x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Anti-aliasing(?) problem

alt text

I was using UE4 yesterday when all of a sudden my projects began to look jagged when I played them. I don't think I did anything with the anti-aliasing. How do I fix this?

Product Version: Not Selected
Tags:
untitled.png (1.2 MB)
more ▼

asked Mar 29 '15 at 05:29 PM in Using UE4

avatar image

Sameeh567
6 1 2 2

avatar image Omar Vector Mar 29 '15 at 05:44 PM

Make sure the Anti-Aliasing is on and report back alt text

untitled.png (1.4 MB)
avatar image Sameeh567 Mar 29 '15 at 05:50 PM

I did have my AA on when I took that screenshot

avatar image Omar Vector Mar 29 '15 at 05:58 PM

try to select "use default" from Show Drop down menu. something wrong happened for sure

and btw, what's your graphic card?

avatar image Sameeh567 Mar 29 '15 at 06:26 PM

Tried that, didn't work.

To answer your question, I'm using an Nvidia GeForce GT 240

avatar image Omar Vector Mar 29 '15 at 06:38 PM

Your card is so old to run the engine, however Lets see what's the staff opinion about this issue.

But I'm sure it's a hardware issue

avatar image Sameeh567 Mar 29 '15 at 06:48 PM

I only encountered this problem just yesterday. I never had this happen before then, so I don't think it had anything to do with my graphics card.

avatar image spazchicken Mar 29 '15 at 07:26 PM

Did you make sure your engine Scalability settings is up as high as they can?

avatar image Sameeh567 Mar 29 '15 at 07:33 PM

I tried this and it worked. Thanks for that.

avatar image SteveKouts Apr 03 '15 at 10:51 AM

i have the same problem i thought it was the way it looked on mobile but even in editor nothing changes when i change the graphics settings or the AA settings. What is the issue here?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Click on settings right above your viewport and you should see engine Scalability in the list, There are different options Low-Epic. Mess with those :)

more ▼

answered Mar 29 '15 at 07:33 PM

avatar image

spazchicken
447 35 20 53

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question