x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Connexion problem

Hello, I have recently been trying to download unreal engine 4, but unfortunately,it seems that I have no connection to access my account. I tried to reboot my internet, re download ue4 many times, but it does not work. I have tried some youtubers advices but with no success.

Please help, I am getting really desperate. Thank you.

Product Version: Not Selected
Tags:
more ▼

asked Apr 02 '15 at 09:40 PM in Installation & Setup

avatar image

i5o5
1 1 1

avatar image Ben Halliday STAFF Apr 02 '15 at 10:36 PM

Hi 1505,

Take a look at this page and see if anything helps:

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems

If not, please follow the instructions for getting your verbose logs, and we'll take a look. Thanks!

avatar image i5o5 Apr 03 '15 at 12:37 AM

Thank you, for the link, but it seems that in the 'Error! No version received' section, the first advice does not seem to work for me.

avatar image TJ V ♦♦ STAFF Apr 03 '15 at 12:34 PM

Hi i505,

How is it not working? Is the " -http=wininet" not applying to the link or does it apply correctly but makes no difference?

Also, did you try the other suggestions in that section?

  • Ensure that you are running as an administrator.

  • Ensure that you are not behind a proxy.

  • Disable your AntiVirus software.

  • When you have Windows 8 than use the compactibliy mode for Windows 7

  • You must have at least one "Use TLS 1.x" option enabled in your Internet Properties.

If nothing else works, make sure to follow the directions towards the bottom of that link to generate your Debug Logs, then post them here.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi i5o5,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please try the suggestions I provided above then post your Debug Logs.

Cheers,

TJ

more ▼

answered Apr 07 '15 at 06:10 PM

avatar image

TJ V ♦♦ STAFF
41.1k 1009 183 493

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question