x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal engine wont verify

History: I have got my unreal engine to install before with the same problems. But then an update happened and now I can't use it anymore again.

Details: I have tried manny times to get UnrealEngine to install to my but right now it feels like a waste of time. I am installing it using the epic games launcher. And the download has broken in every possible way. I had had it stop downloading at 90%. I have had it stop verifying at 80 and 90%. I had it freeze in the install. I have tried to reinstall the entire thing at least 20 times. I completely reinstalled the launcher 2 times. I followed other, help pages to try to solve the problem to no avail.

Question: Is there anything else I could try to fix this problem or is it an issue with the launcher that manny people are having and I just need to wait for epic games to fix? If so how may I report errors to raise attention to this issue.

Product Version: Not Selected
Tags:
more ▼

asked Apr 04 '15 at 12:03 AM in Installation & Setup

avatar image

GameHog
11 2 4 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

If you've tried everything else in Epic's troubleshooting guide, consider temporarily disabling your antivirus's active protection, if you have any. I was experiencing similar lockups during verify (accompanied by total loss of response from my computer, even Ctrl-Alt-Del). I disabled my antivirus and tried again, and it completed in just a few minutes.

Who'd have guessed that antivirus programs don't like it when one program goes sniffing around in another program's code files?

Just don't forget to turn your antivirus protection back on again!

more ▼

answered Apr 04 '15 at 03:26 PM

avatar image

William R.
21

avatar image TJ V ♦♦ STAFF Apr 06 '15 at 01:50 PM

Hi GameHog,

This is the troubleshooting guide that William R mentions above.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#The_Launcher_is_unable_to_download_content

If nothing works for you, follow the steps towards the bottom of that link to generate your Verbose Logs. Then post them here.

avatar image TJ V ♦♦ STAFF Apr 10 '15 at 02:29 PM

Hi GameHog,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please try the suggestions that William R. and I made and then respond back with the requested info.

Cheers,

TJ

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question