x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.7.4 engine crash on startup

Hello, I just upgraded from 4.7.3 to 4.7.4 and the engine will not run. It worked fine before the update, but since installing, nothing works. It crashes after loading up to 45%, no matter if I'm opening a fresh project, or trying to load an existing one. The bug report window offers no insight. It gives me my machineID, and my EpicAccountID, and then says "no minidump found for this crash."

I have rebooted, I have verified successfully, and finally, I have removed all versions of ue4 and reinstalled it. Nothing works, and it is consistently crashing at the same point. If you have any ideas, it would be appreciated. Thank you.

EDIT: I have included a dxdiag. I am seeing some feedback regarding UE4 at the bottom of it. Perhaps something to do with UE4Editor_ShaderCore.dll? Though I admit, I'm not the best at parsing this info. Thanks again for any help. link text

Product Version: Not Selected
Tags:
more ▼

asked Apr 04 '15 at 01:12 AM in Bug Reports

avatar image

cpenny20
5 3 7

avatar image TJ V ♦♦ STAFF Apr 06 '15 at 03:42 PM

Hi cpenny20,

This sounds like an issue that we are aware of and it's been logged as JIRA UE-13250 in our tracking software.

To help us track it down, could you post your MachineID and EpicAccountID from the crash report? As long as you submitted the reports, we should be able to track them down.

Any Log and Dmp files from the crash could help us as well. Here is info on how to find those files.

Also, your dxdiag link goes to a 403 Error for us. Try just attaching it directly to your post.

Thanks,

TJ

avatar image TJ V ♦♦ STAFF Apr 08 '15 at 05:14 PM

Hi cpenny20,

The latest hotfix (4.7.5) is now out. Please give it a try when you get a chance and let us know if it fixes this issue for you or not.

Cheers,

TJ

avatar image cpenny20 Apr 09 '15 at 05:05 AM

Hi TJ, thanks for your reply. Unfortunately even after updating to 4.7.5, the issue remains. It is still crashing at 45%. Here is my MachineID and EpicID

MachineId:F027478949857E63DBD325B646327059

EpicAccountId:738350c933e149a38cdefc66738aaec8

No minidump found for this crash.

I have tried to attach my DXDiag.txt, but I'm getting an error box that says "no such upload". In lieu of that for the moment, I'm pasting the final bit of the file that is repeated several times. This is after the crash from several days ago.

+++ WER9 +++: Fault bucket , type 0

Event Name: APPCRASH

Response: Not available

Cab Id: 0

Problem signature:

P1: UE4-Ball_test_007_dupTest

P2: 4.7.4.0

P3: 551aa497

P4: UE4Editor-ShaderCore.dll

P5: 4.7.4.0

P6: 551aa335

P7: c0000005

P8: 0000000000017452

P9: ! !AssertLog=""

P10: ++depot+UE4-Releases+4.7!D:/Program Files/Epic Games/4.7/Engine/Binaries/Win64/!Editor!2497108

avatar image TJ V ♦♦ STAFF Apr 10 '15 at 01:51 PM

The 'No such upload' error sometimes happens on AnswerHub. If you try to re-upload it 2-3 times it will generally upload correctly. Or you can try zipping all of the files together and uploading them.

Also, don't forget to submit the crashreport. It allows us to track the crash to see if it has already been reported.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi cpenny20,

We haven't heard back from you in a few days, so we are marking this post as resolved for tracking purposes. If you're still experiencing this issue, please post back here with the info I requested above.

Cheers,

TJ

more ▼

answered Apr 21 '15 at 04:37 PM

avatar image

TJ V ♦♦ STAFF
41.2k 1009 181 492

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question