x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Download link for vs2013 express doesnt work?

I have tried for the last several weeks to download vs2013 express using all available legal means. Install program doesn't download (*.EXE fails at 30% downloaded) - No iso links I have found work.- virtually all IOS links to express 2013 seem to have vanished. "Can't find page" <-message from Microsoft's site.

Machines are Win7 32bit, Win7 64 bit. Identical failure pattern both machines. Crashes at 1.7meg when using a Linux machine to try to grab the ISO

Help would be greatly appreciated. Even had MS tech do a remote in - worthless except to recommend I spend money on upgraded internet connection.

All aid is appreciated.

Product Version: Not Selected
Tags:
more ▼

asked Apr 04 '15 at 03:01 AM in Everything Else

avatar image

LTWCaretaker
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first
more ▼

answered Apr 04 '15 at 05:52 AM

avatar image

Cobryis
477 34 18 47

avatar image LTWCaretaker Apr 04 '15 at 01:37 PM

dies exactly the same way - at 28%. Were you able to download the entire .exe and then start the download? This is happening with both Win7 32 and 64 bit, and a Linux machine (tried to grab the iso to do the offline install) - all die the same way. Please verify link works for you*.

avatar image Cobryis Apr 04 '15 at 05:11 PM

I was able to download the exe in no more than 2 seconds. Its 1.2 MB. Just a shot in the dark here: are you using Peer Block? Also have you googled for offline installers?

avatar image LTWCaretaker Apr 04 '15 at 07:55 PM

No peer block. I have Bellsouth DSL, and my Ethernet cable from my PC runs runs straight to my router. If 1 machine was screwy I would understand - but 2 x Win and 1 Linux? - when I can literally download anything else legal?- BTW - cant download vs2012 update 4 either. makes no sense to me. Heck, I just finished downloading Unreal engine 4.6 so I can use my existing VS 2012 install to start playing with C++.I even changed out the switch I was using in case it had a bad port (glitch etc) - same behavior. I really don't know the frack is going on.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hey everyone who bothered to look... managed to fix this weird as heck stuff!!! Used a mobile Broadband connection to get the exe that launches the install. Apparently once that was downloaded it is smooth sailing. Currently downloading on 2 PC's that barfed earlier.

THANKS for caring enough to try.

more ▼

answered Apr 04 '15 at 11:46 PM

avatar image

LTWCaretaker
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question