x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

4.7.3 freezes when I add content to the scene

Hey everyone! This question is not only mine, it also took place in our Russian U4 Community and nobody knows how to deal with this bug. Well, the issue is that when we add something new (which wasn't compiled before in the exact scene or project), it can be a material, mesh, even brush, U4 drops dead. It doesn't reacts to all the actions at all. Task Manager shows that U4 has no reply. After 2 or 3 minutes it comes to life and starts to compile shaders. Such problem only takes place in 4.7 and above. Why is so? Please tell us how to solve this problem, because it's really annoying to wait 2-3 minutes each time, for each material or mesh. Our Russian community is looking forward to hearing a useful tips for resolving this problem. Thank you.

Product Version: Not Selected
Tags:
more ▼

asked Apr 06 '15 at 07:05 PM in Bug Reports

avatar image

tonytwaine
38 5 7 9

avatar image Omar Vector Apr 06 '15 at 07:23 PM

this happened to be but didn't take that long however after updating to latest version, I guess the problem was gone

make sure u update the engine to latest patch 4.7.4, it fixed a lot of bugs for me

avatar image Samantha Sutton ♦♦ STAFF Apr 06 '15 at 08:08 PM

Hey Tony,

Are you receiving any callstacks or a crash reporter when your editor freezes? Could you please provide me with your dxdiag log, so we can eliminate your computer as being part of the issue here? Also, please try updating your engine to 4.7.4, a lot of issues were resolved in the 4.7.4 release.

Looking forward to hearing back from you, thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Tony,

Unfortunately, I have not heard from you since your initial post on this thread. For tracking purposes, I must close this thread at this time. If you happen to have any further questions or concerns regarding this topic, please respond back to this thread or create a new post on AnswerHub.

Thanks!

more ▼

answered Apr 13 '15 at 02:23 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question