x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher doesn't start

Hi everyone, sorry for my bad english but i am italian...Today i have problem with the epic games launcher, when i launch it, doesn't start...i have try to unistall and reinstall, but don't fix it...I also try with -http=wininet, the launcher start but then I get a connection error...(usa ssl 1.0, 1.1 ecc are enabled...) how can i do? Thanks!

Product Version: Not Selected
Tags:
more ▼

asked Apr 07 '15 at 02:37 PM in Installation & Setup

avatar image

Baziga
46 3 5 7

avatar image Samantha Sutton ♦♦ STAFF Apr 07 '15 at 03:11 PM

Hey Baziga,

Have you tried all of the suggested troubleshooting methods on this documentation? If so, could you please provide the debugging logs? Would you also be able to provide me with the dxdiag logs from your computer? If you're not sure on how to obtain them, you can easily obtain them by going to your start menu and typing in 'dxdiag' within the search bar. Once the program name has populated, run the program and select the 'save all information' button. Simply save it as a .txt file and upload that, along with your debugging logs with your next reply.

Looking forward to assisting you further!

avatar image Baziga Apr 07 '15 at 06:37 PM

I have try all methods in documentation...and don't work it with me...I'm not sure of understand...the file log is: link text

link text

avatar image [Epic]Maximusdb3 STAFF Apr 07 '15 at 06:41 PM

Hi Baziga,

I took a quick look at your logs but they do not look like debug logs and they are from last month. Can you try getting newer debug logs?

-Max B.

avatar image Baziga Apr 07 '15 at 07:43 PM

This is my last log, when i try with the "-http=wininet,"...The launcher start but then i get a connection error...If i delete "-http=wininet" the launcher freeze... link text

I take this at: C:\Users\Nome\AppData\Local\EpicGamesLauncher\Saved\Logs

It's wrong?

avatar image [Epic]Maximusdb3 STAFF Apr 08 '15 at 06:03 PM

It's correct place it's just that the logs are not showing the extra information that comes with it when you switch it to debug. I would recommend that you go with the "From Outside the Launcher" method for getting debug logs listed on out troubleshoot page

Looking at your latest log it seems you're getting a "No version information" error and then going into offline mode. I might be able to get a better picture of the issue with the debug logs. Also can you answer these for me?

  • Are you using this on a home network?

  • Are you behind a proxy?

  • Do you have admin access on your computer?

-Max B.

avatar image Baziga Apr 08 '15 at 06:41 PM

The log show you that the launcher going into offline mode because i used the string: -http=wininet, else without that string the launcher freeze...Anyway, the file log with -debuglogging: [link text][1] [1]: /storage/temp/38026-epicgameslauncher.log

1) Yes 2) I don't know, how do i check? 3) Yes

(Thanks for the help!!!)

avatar image [Epic]Maximusdb3 STAFF Apr 08 '15 at 07:17 PM

you can have both commands added just make sure there is a space between them ( -http=wininet -debuglogging). Try getting a new log with both those commands.

avatar image Baziga Apr 08 '15 at 07:27 PM

New log with both commandslink text

avatar image [Epic]Maximusdb3 STAFF Apr 08 '15 at 07:55 PM

It looks like the connection is dropping when attempting to connect with our servers.

  • It could be a proxy that is blocking you You can check to see if you're behind a proxy here

  • It could also be an issue with DNS. Try using GoogleDNS or OpenDNS

-Max B.

avatar image Baziga Apr 08 '15 at 08:57 PM

I not have proxy server or internet filtering activated...and i changed my DNS and don't work it....i do not understand...why a few days ago it worked and now no more? I need to the Unreal Engine for develop!

avatar image [Epic]Maximusdb3 STAFF Apr 09 '15 at 09:12 PM

What is your connection speed like? How many Mbs for download are you getting?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

10 Mbs in download...Anyway...i think i have resolved...i have unistall again the launcher, and i have delet ALL files (in Temp, Programdata, ecc...) and reinstall...Now the launcher is opening and finally i am installing the Unreal Engine...I hope that don't stop work now...Maybe there was some file that created problems...if it does not work anymore, I rewrite in this post or I open a new thread?

more ▼

answered Apr 09 '15 at 09:41 PM

avatar image

Baziga
46 3 5 7

avatar image TJ V ♦♦ STAFF Apr 10 '15 at 01:01 PM

Hi Baziga,

I'm glad it's downloading for you now. If it doesn't finish, just post back here to let us know and it will reopen the question.

Thanks,

TJ

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question