x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

fbx import problem [skelmesh] (import button grey) *works bad in other projects*

Hi!

I want to import a character I rigged and skinned with the animation and rigging toolkit. (>dropbox link to fbx<)

I am doing it the same way it is explained >in this official tutorial<

Upon importing to ue4 everything seems normal until I select "import as skeletal", then the import button will turn grey and looks like this: buggy screen after fxb import, after selecting

I tried various export settings in the fxb export settings in maya even older versions of fxb.

If I create a blank project I can import and from there I can migrate it into the project I want it to be in and work with it. Sadly upon further investigation I notice that the skeleton is not the joints I have selected but the mesh. The skeleton is the mesh! No joint tree.

(fail

regards

PS: Things that could help solving the issue:

Im working on 4.7.3 since the newest one is buggy, also happened in previous version.

I tried Maya 2014 and 2015 with various settings.

I also tried to import into other folders.

I also have to add that I think I maybe canceled the import once? (Im not sure on that though but maybe it helps to find what the bug is.)

Also happens if I import a different fxb (just created a cube put a joint into it and did a basic skin for it to test)

PPS: sorry for the title massacre

Product Version: Not Selected
Tags:
deleteme.jpg (303.0 kB)
importskel.jpg (83.3 kB)
more ▼

asked Apr 07 '15 at 11:24 PM in Bug Reports

avatar image

t0b4cc0
61 13 17 20

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

allright the answer from this thread helped the problem

https://answers.unrealengine.com/questions/150223/undefined.html

it does let me import now

€dit: and this one helped with the problem that theres no skeleton being imported:

https://answers.unrealengine.com/questions/170900/undefined.html

more ▼

answered Apr 08 '15 at 09:44 AM

avatar image

t0b4cc0
61 13 17 20

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question