x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] [BUG] Adding Text to a DataStruct crashed

I'm using 4.7.3 . Adding TEXT as a Child to a custom in-editor built)not C++) DataStructure immediately crashes the editor.

Product Version: Not Selected
Tags:
more ▼

asked Apr 08 '15 at 07:08 AM in Bug Reports

avatar image

Frozenfire
647 57 84 114

avatar image Doug E ♦♦ STAFF Apr 09 '15 at 07:03 PM

Hey Frozenfire-

Could you explain how you're creating the Data Structure and adding text to it? I tried creating a data asset and data table and changed any text field available in them. I also created a blueprint structure and set the data type of one of the variables to TEXT and did not crash. Could you provide more information on what exactly you're seeing?

Cheers

Doug Wilson

avatar image Frozenfire Apr 10 '15 at 12:05 AM

It seems to be working. Strange it was happening again and again last night while I was working on it. Its somehow no longer happening. If it pops up again i'll try to isolate the issue.

However, this is the 2 dumps/logs I got from the crashes. Check it out. link text

logs.zip (99.2 kB)
avatar image Doug E ♦♦ STAFF Apr 10 '15 at 01:53 PM

Could you explain the steps that caused the crash initially? I can report the crash along with the files you provided in case it does come up again however I'm not sure if I'm doing the same thing you were and I may be seeing something different as a result.

(comments are locked)
10|2000 characters needed characters left

The question has been closed Apr 13 '15 at 03:40 PM by Frozenfire for the following reason:

The question is answered, right answer was accepted


1 answer: sort voted first

It's really weird. What I remember was i changed it to text it crashed several times and restarted , about 4-5 times. Same thing happened. For some reason it worked now. I was actually doing DataSheet with it. But I doubt it's related.

I'll make this as resolved for now and re-open if I can reproduce it correctly.

more ▼

answered Apr 13 '15 at 03:39 PM

avatar image

Frozenfire
647 57 84 114

(comments are locked)
10|2000 characters needed characters left

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question