x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] [Resolved] Can't build/package blank project for Android.

Can't seem to build even a brand-new project for Android.

Forum Thread with Information here: https://forums.unrealengine.com/showthread.php?66052-New-Practically-Blank-Project-Won-t-Build-For-Android

In another of my projects, I can't build because wchar.h can't be found. Could these errors be linked?

Product Version: Not Selected
Tags:
more ▼

asked Apr 08 '15 at 02:43 PM in Using UE4

avatar image

TheJamsh
820 61 99 141

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Apr 08 '15 at 08:41 PM by TheJamsh for the following reason:

The question is answered, right answer was accepted


2 answers: sort voted first

Resolved, re-installed the SDK. Works like a charm now :)

more ▼

answered Apr 08 '15 at 08:40 PM

avatar image

TheJamsh
820 61 99 141

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I replied to the post, but basically, your SDK isn't set up right somehow. That "can't find file" or whatever means something is bad with your install or your paths.

Oh, also, did you set up paths in the Android SDK section of Project Settings? Or did you leave them blank to use environment variables? Setting the paths manually may help.

more ▼

answered Apr 08 '15 at 02:51 PM

avatar image

joshbadams STAFF
1.3k 19 7 46

avatar image TheJamsh Apr 08 '15 at 03:10 PM

I'll try based on the responses, thanks Josh!

avatar image TheJamsh Apr 08 '15 at 04:18 PM

So I re-installed the latest TADP (version 4.01), which allowed me to build the project. I'm still getting a long list of cannot find the path specified though.

I've left the Android SDK section stuff blank.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question