x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

"cant download installation information.try again later error code 1"?

hey guys i used to use unity 3d engine but i downloaded UE4 version 4.7.4 everything was going well after one day i upgraded to 4.7.5 after downloading i got "no engine installed " i went to library and i clicked "+add version" button ,after got stuck for more than 3 hours in "please wait" i got the yellow button "install" ..i pressed install and after a while i got "cant download installation information,try again later . error code 1" what is this error btw i m connected to internet sorry for my bad english i m from MEA thanls for your help

Product Version: Not Selected
Tags:
more ▼

asked Apr 11 '15 at 07:55 AM in Installation & Setup

avatar image

tiyyarge
1 2 3 3

avatar image saurabhs Apr 11 '15 at 06:42 PM

I'm also facing the same issue after tried to update to 4.7.5. Had to delete the previous install as launcher won't even recognize the 4.7.4 install. Now everytime I try to install the latest version I'm getting the same "Code 1" error.

avatar image TJ V ♦♦ STAFF Apr 13 '15 at 01:08 PM

Hi tiy yarge & saurabhs,

Try the solution in the excepted answer on this report. You may need to uninstall, delete all traces of the engine, then re-install.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi everyone,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please try the suggestion that I posted above and post back here with your results.

Cheers,

TJ

more ▼

answered Apr 17 '15 at 05:40 PM

avatar image

TJ V ♦♦ STAFF
41.1k 1009 183 493

avatar image tiyyarge Apr 17 '15 at 07:26 PM

hey thanks for your concern, yeah it worked fine ... but when i reached 80% downloading the internet disconnected,and when I tried again it try to install from 0% so I decided to not install the engine right now becuz my internet limits , regards

avatar image TJ V ♦♦ STAFF Apr 17 '15 at 07:49 PM

Okay. When you decide to give it another go, if you have any issues, just post back here to reopen the report and it will send me a notification.

Cheers,

TJ

avatar image tiyyarge Apr 18 '15 at 10:43 AM

off course i will give it another try, waiting the renewal of my internet , just can't wait to install UE4 , btw if can show me or lead me to UE4 c++ not blueprint tutorials thanks for your help and your concern guys really really thanks

avatar image [Epic]Maximusdb3 STAFF Apr 20 '15 at 03:17 PM

Hey tiyyarge,

If you looking for documentation with C++ take a look at Programming guide found here: https://docs.unrealengine.com/latest/INT/Programming/index.html

-Max B.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question