x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Android - No Devices Found

http://joxi.ru/GrqMJ4yHJZ4Krz

I had done steps by this instruction https://docs.unrealengine.com/latest...d/1/index.html (SDK, developer menu, phone drivers etc.)

Checked devices by cmd - http://joxi.ru/Vrwo64MUJ67ErX

But unreal don't see my phone. I'm restarting engine, comp, change type of connection phone - it's not help.

Please, have you any idea of something wrong in this case?

Product Version: Not Selected
Tags:
more ▼

asked Apr 13 '15 at 12:43 PM in Packaging & Deployment

avatar image

6r0m
444 18 16 26

avatar image [Epic] Gribbs ♦♦ STAFF Apr 30 '15 at 01:57 PM

Howdy 6r0m,

Thank you for posting about this issue that you have been seeing. I am going to need a bit more information before I begin looking into this issue. What version of UE4 would you be using when you are seeing this issue? Is that build a Source build or a Binary build? What android device are you using?

Any additional information would be greatly appreciated.

Thanks and have a great day!

avatar image wittlief ♦♦ STAFF May 04 '15 at 08:34 PM

Hi 6r0m,

I noticed you had also posted this to the Android Development forums where you received several replies. Are you still experiencing this issue?

If so, have you tried all the suggestions on the forum, and can you then provide all the information Sean Gribbin requested in the comment above?

Thanks!

avatar image LucentStar Dec 05 '18 at 03:58 AM

Im experiencing this issue on 4.20 same issue.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi 6r0m,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

more ▼

answered May 11 '15 at 05:26 PM

avatar image 6r0m May 12 '15 at 08:25 AM

yes, please close it - I had write issue on the forum by the link above. Just I wondered where is best to publishe question)

avatar image LucentStar Dec 05 '18 at 04:06 AM

I have same problem with this.. Version: UE 4.20 Phone: Acer Liquid Z630 Android: 5.1 Lollipop Laptop OS: Windows 10

I have followed all steps on the doc of unreal engine but still not working. I have installed Android studio and my device was seen and working there.. i tested my device on android studio and its working fine.. but on unreal engine i cannot even see my device. i checked it on adb and it was listed. Please someone help/...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question